User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Thomasmortin87
(newbie) Fri 18-Aug-17 18:00:19
Print Post

Slow Plusnet Speed


[link to this post]
 
Hi I was wondering if someone could give me some advise.

I have Plusnet broadband upto 17mb but only getting 1984 Sync speed.

I should be getting 9-11mb I've been told.

Here is my router stats

- Data rate: 438/1984
8 - Maximum data rate: 372/1852
9 - Noise margin: 3.5/5.4
10 - Line attenuation: 23.7/39.5
Administrator MrSaffron
(staff) Fri 18-Aug-17 18:30:56
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
What phone wiring do you have in the home? In short have you tried connecting via the test socket that is part of the master socket? This test socket when exposed should mean no other extensions work in the home.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Thomasmortin87
(newbie) Fri 18-Aug-17 18:52:48
Print Post

Re: Slow Plusnet Speed


[re: MrSaffron] [link to this post]
 
Hi Thanks for the reply. I have the grey cable in the test socket. Its just one open reach socket in the house.


Register (or login) on our website and you will not see this ad.

Standard User Michael_Chare
(fountain of knowledge) Fri 18-Aug-17 19:34:20
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
Do you happen to have a different router you could try?

Michael Chare
Standard User flippery
(experienced) Fri 18-Aug-17 20:06:53
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
What Exchange are you linked to
If you are not sure can be found on Samknows
IDo you have stable line with no disconnects
Standard User Oldjim
(knowledge is power) Fri 18-Aug-17 22:20:42
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
It would appear that you have a major problem
Have you tried the Quiet Line Test https://support.zen.co.uk/kb/Knowledgebase/Performin...
If that is clear can you try a different cable to the router and if that doesn't work you should report a fault to Plusnet at https://faults.plus.net
Standard User Thomasmortin87
(newbie) Fri 18-Aug-17 22:49:15
Print Post

Re: Slow Plusnet Speed


[re: Oldjim] [link to this post]
 
Thanks for the reply,

I have reported the issue to plusnet they said upto 3 working days for the network team to look into this issue.

Any ideas what the problem could be? I'm going to be trying a different router tomorrow I have a BT home Hub 6 which I will try.

I was hoping that BT wholesale put me on a capped 2mb service so it's an easy fix but clearly that's not the case frown
Standard User jelv
(knowledge is power) Sat 19-Aug-17 00:09:47
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
If it was any sort of capping the noise margin would be very high.

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016) Why I left Plusnet
Telephone rental: Pulse8
Standard User Thomasmortin87
(newbie) Sat 19-Aug-17 12:43:09
Print Post

Re: Slow Plusnet Speed


[re: jelv] [link to this post]
 
I have now plugged in a different router but still the same.

Product name:
BT Hub 6A
Serial number:
+084319+NQ70232209
Firmware version:
SG4B10002244
Firmware updated:
19-Aug-2017
Board version:
1.0
Gui version:
1.32.0
DSL uptime:
0 Days, 0 Hours 4 Minutes 0 Seconds
Data rate:
445 bps / 1.94 kbps
Maximum data rate:
476 / 2628
Noise margin:
5.7 / 5.6
Line attenuation:
39
Signal attenuation:
238 / 390
VPI / VCI:
0/38
Modulation:
G_992_5_ANNEX_A
Latency type:
Fast Path
Data sent / received:
0 MB Uploaded / 0 MB Downloaded
BT Wi-fi:
Not active
2.4 GHz wireless network name:
BTHub6-FRWG
2.4 GHz wireless channel:
Smart (Channel 6)
5 GHz wireless network name:
BTHub6-FRWG
5 GHz wireless channel:
Smart (Channel 36)
Wireless security:
WPA2 (Recommended)
Band steering:
Off
Wireless mode:
Mode 1
Firewall:
On
MAC address:
A4:08:F5:88:4A:1D
Software variant:
-
Boot loader:
7.33.1
Standard User RobertoS
(elder) Sat 19-Aug-17 14:50:05
Print Post

Re: Slow Plusnet Speed


[re: Thomasmortin87] [link to this post]
 
Do you get a dial tone on your landline phone?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 72053/12059Kbps @ 600m. BQMs - IPv4 & IPv6
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to