User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User mikejp
(committed) Wed 23-Jan-19 14:54:55
Print Post

Plusnet website


[link to this post]
 
For a so-called 'ISP', PN have royally screwed their own website! Many pages blank and access to customer services like billing non-existant.
Standard User longedge
(committed) Wed 23-Jan-19 16:43:48
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
All looks normal to me, which pages exactly?

p.s. - just checked my bill and calls not yet charged etc. and all appeared normal.

Edited by longedge (Wed 23-Jan-19 16:45:17)

Standard User mikejp
(committed) Wed 23-Jan-19 16:52:39
Print Post

Re: Plusnet website


[re: longedge] [link to this post]
 
Unable to access any bills or 'questions' - interesting that yours is ok - I spoke yesterday with a guy who said they knew about the problem and were, as usual! - working on it with no time scale. Still down for me, all browsers.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Wed 23-Jan-19 17:32:31
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
Broken CSS files can mess up some sites, so tried clearing browser cache, or a different browser to normal.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mikejp
(committed) Wed 23-Jan-19 17:53:09
Print Post

Re: Plusnet website


[re: MrSaffron] [link to this post]
 
err - what about Plusnet's confirmation and my post, boss?
Standard User sneekyhen
(learned) Wed 23-Jan-19 18:57:00
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
The NEW billing has fecked everything up https://community.plus.net/t5/My-Account-Billing/Can... , and it all seams to be on a slow down ? terrible times for page loads frown
Administrator MrSaffron
(staff) Wed 23-Jan-19 20:16:30
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
No idea on your physical post, was just trying to point out that things like CSS and JS if broke can mess sites up and get stuck in a local cache and clearing things sometimes clears things up

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User longedge
(committed) Wed 23-Jan-19 22:51:37
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
Was "the many blank pages" the same page that is blank many times or many different pages all of which are blank. I have seen the former once or twice late last year (a page refresh sorted that out for me) but not the latter.
Standard User sheephouse
(member) Thu 24-Jan-19 10:26:37
Print Post

Re: Plusnet website


[re: MrSaffron] [link to this post]
 
The problem has been present for some users since September - although the advice has been to use a different browser, clear caches/cookies, etc, the problem is actually at Plusnet's end, and is somewhat random so sometimes such actions appear to work.
Plusnet have made some improvements, but many problems still persist for some users (myself included). The backend billing system problems don't help, as the information the pages try to display isn't always available.
Standard User adslmax
(knowledge is power) Thu 24-Jan-19 17:37:15
Print Post

Re: Plusnet website


[re: mikejp] [link to this post]
 
I agree 100% plusnet website are the worse ever. Very badly indeed. Too slow to load, some page come back error, and even blank screen (ghost page) I try clear cache on every different browser, make no difference. It's down to PN problem.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to