User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User brandscill
(newbie) Tue 24-Jul-12 20:54:36
Print Post

Post Office router constantly disconnects


[link to this post]
 
Hello

I just had my post office broadband installed on a new line last Friday and ever since I've had non stop disconnects.

Below are the line stats, can someone tell me if there is anything there that would point to the issue?

Thanks


relative capacity occupation: 62%
noise margin upstream: 18.0 db
output power downstream: 19.5 dbm
attenuation upstream: 29.5 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 04 56 77 77 88 87 77 77 76 65 55 42 20
tone 32- 63: 00 55 67 89 aa bb bc ac cc cc dd dd dd dc cc cc
tone 64- 95: 0d cc cc cc cc cc a9 cb cb bb bb bb bb bb bb bb
tone 96-127: bb bb aa aa bb bb aa ab aa aa ab aa aa aa aa 97
tone 128-159: 76 79 99 99 99 99 99 87 46 88 88 77 34 34 66 66
tone 160-191: 30 46 64 63 76 74 74 77 76 56 56 43 24 56 66 56
tone 192-223: 55 25 44 23 00 22 22 22 22 20 22 22 20 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
relative capacity occupation: 113%
noise margin downstream: 6.0 db
output power upstream: 12.5 dbm
attenuation downstream: 61.0 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 04 56 77 77 88 87 77 77 76 65 55 42 20
tone 32- 63: 00 55 67 89 aa bb bc ac cc cc dd dd dd dc cc cc
tone 64- 95: 0d cc cc cc cc cc a9 cb cb bb bb bb bb bb bb bb
tone 96-127: bb bb aa aa bb bb aa ab aa aa ab aa aa aa aa 97
tone 128-159: 76 79 99 99 99 99 99 87 46 88 88 77 34 34 66 66
tone 160-191: 30 46 64 63 76 74 74 77 76 56 56 43 24 56 66 56
tone 192-223: 55 25 44 23 00 22 22 22 22 20 22 22 20 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Standard User brandscill
(newbie) Wed 25-Jul-12 08:17:36
Print Post

Re: Post Office router constantly disconnects


[re: brandscill] [link to this post]
 
Todays stats after 7 disconnects this morning in the space of 2 hours!


relative capacity occupation: 62%
noise margin upstream: 17.0 db
output power downstream: 19.5 dbm
attenuation upstream: 29.5 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 04 57 67 77 78 77 77 77 77 66 55 42 20
tone 32- 63: 00 56 67 88 99 ab bb 9c cc cc cd dd dd dc cd cc
tone 64- 95: 0c cc cc cc cc cb a8 bb bb bb bb bb bb bb bb bb
tone 96-127: bb bb ba aa bb ba aa ab ab ba aa ba aa aa a9 98
tone 128-159: 55 89 99 99 99 99 99 99 89 89 88 76 44 24 56 66
tone 160-191: 42 46 76 73 76 67 76 77 76 66 67 77 76 56 66 66
tone 192-223: 55 55 55 54 43 33 32 23 33 20 33 33 32 22 22 23
tone 224-255: 22 20 22 00 00 00 00 00 00 00 00 00 00 00 00 00
relative capacity occupation: 113%
noise margin downstream: 5.0 db
output power upstream: 12.5 dbm
attenuation downstream: 60.5 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 04 57 67 77 78 77 77 77 77 66 55 42 20
tone 32- 63: 00 56 67 88 99 ab bb 9c cc cc cd dd dd dc cd cc
tone 64- 95: 0c cc cc cc cc cb a8 bb bb bb bb bb bb bb bb bb
tone 96-127: bb bb ba aa bb ba aa ab ab ba aa ba aa aa a9 98
tone 128-159: 55 89 99 99 99 99 99 99 89 89 88 76 44 24 56 66
tone 160-191: 42 46 76 73 76 67 76 77 76 66 67 77 76 56 66 66
tone 192-223: 55 55 55 54 43 33 32 23 33 20 33 33 32 22 22 23
tone 224-255: 22 20 22 00 00 00 00 00 00 00 00 00 00 00 00 00
Standard User flippery
(regular) Wed 25-Jul-12 09:19:25
Print Post

Re: Post Office router constantly disconnects


[re: brandscill] [link to this post]
 
Have you tested by connecting to NTE Faceplate master socket.
What is your upload and download speeds
Looks like occupancy download is high and maybe causing disconnects
If after master socket test problem exists contact ISP.


Register (or login) on our website and you will not see this ad.

Standard User brandscill
(newbie) Wed 25-Jul-12 10:37:07
Print Post

Re: Post Office router constantly disconnects


[re: flippery] [link to this post]
 
I've taken the faceplate off and got the same set of results. Contacted the post office who weren't very keen to help and said level 2 will investigate. It's a brand new master socket and a new phone line.
Standard User brandscill
(newbie) Wed 25-Jul-12 10:39:39
Print Post

Re: Post Office router constantly disconnects


[re: brandscill] [link to this post]
 
Here are the speeds
http://www.speedtest.net/result/2082870207.png
Standard User flippery
(regular) Wed 25-Jul-12 11:46:59
Print Post

Re: Post Office router constantly disconnects


[re: brandscill] [link to this post]
 
If you are on adslmax then you will suffer disconnects until the line stabilises upto 10 days.
To me the download is at too high a speed at this time to be stable for your Attenuation.
If still problem then re post.
Repost you details in general broadband.
Just Noise up and down Attenuation Up and Down and line speed Up and down.
Whether on max or fixed.
State Sync problems
People here have more experience than me.
Standard User brandscill
(newbie) Wed 25-Jul-12 12:55:59
Print Post

Re: Post Office router constantly disconnects


[re: flippery] [link to this post]
 
Okay thanks

I shall wait out the 10 days. The reason I posted here is there have been reports by other users that the supplier zyxel modem doesn't cope with long lines
  Print Thread

Jump to