User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User brandscill
(learned) Sat 04-Aug-12 23:26:36
Print Post

Packet loss, high ping and jitter


[link to this post]
 
So I had a nightmare when first joining with constant connection drop outs with the originally provided zyxel router. I phoned up and in the end they sent out a thompson one. Now the connection doesn't drop but I have bad ping, jitter and some packet loss

Here are my stats smile

Uptime: 0 days, 12:26:46

DSL Type: ITU-T G.992.1

Bandwidth (Up/Down) [kbps/kbps]: 448 / 4.448

Data Transferred (Sent/Received) [MB/GB]: 138,69 / 1,99

Output Power (Up/Down) [dBm]: 12,3 / 19,4

Line Attenuation (Up/Down) [dB]: 28,0 / 52,0

SN Margin (Up/Down) [dB]: 19,0 / 5,8

System Vendor ID (Local/Remote): TMMB / ----

Chipset Vendor ID (Local/Remote): BDCM / TSTC

Loss of Framing (Local/Remote): 0 / -

Loss of Signal (Local/Remote): 0 / -

Loss of Power (Local/Remote): 0 / -

Loss of Link (Remote): -

Error Seconds (Local/Remote): 192 / -

FEC Errors (Up/Down): 2 / 60.674

CRC Errors (Up/Down): 2 / 293

HEC Errors (Up/Down): - / 293 / 2.126

Any ideas?
Standard User BatBoy
(legend) Sun 05-Aug-12 09:33:42
Print Post

Re: Packet loss, high ping and jitter


[re: brandscill] [link to this post]
 
Your download speed is a bit high for the attenuation and your SNR Margin looks like a problem.
I would say you have noise problems on the line perhaps cause by a ring wire or other faulty extension wiring.


_____________________________________________________________________________________________ this is not usenet __________________

Edited by BatBoy (Sun 05-Aug-12 09:52:08)

Standard User Zarjaz
(knowledge is power) Sun 05-Aug-12 10:25:55
Print Post

Re: Packet loss, high ping and jitter


[re: BatBoy] [link to this post]
 
SNR looks OK, in or around the 6db mark downstream. As for sync rate, the OP's original thread shows it as even higher, until the router was swapped. But I agree, as pointed out on Thursday, that the error count points towards a problem.


Register (or login) on our website and you will not see this ad.

Standard User brandscill
(learned) Sun 05-Aug-12 17:30:01
Print Post

Re: Packet loss, high ping and jitter


[re: Zarjaz] [link to this post]
 
Best get back on the phone then.

No ring wire so guess it's a line issue?
Standard User Zarjaz
(knowledge is power) Sun 05-Aug-12 17:32:43
Print Post

Re: Packet loss, high ping and jitter


[re: brandscill] [link to this post]
 
*Might* be, or maybe even REIN.

Standard User BatBoy
(legend) Sun 05-Aug-12 18:37:43
Print Post

Re: Packet loss, high ping and jitter


[re: Zarjaz] [link to this post]
 
or other faulty extension wiring


_____________________________________________________________________________________________ this is not usenet __________________
Standard User brandscill
(learned) Sun 05-Aug-12 18:51:45
Print Post

Re: Packet loss, high ping and jitter


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
or other faulty extension wiring


No extensions
Standard User BatBoy
(legend) Sun 05-Aug-12 19:13:19
Print Post

Re: Packet loss, high ping and jitter


[re: brandscill] [link to this post]
 
Have you tried the test socket?


_____________________________________________________________________________________________ this is not usenet __________________
Standard User Zarjaz
(knowledge is power) Sun 05-Aug-12 19:43:03
Print Post

Re: Packet loss, high ping and jitter


[re: BatBoy] [link to this post]
 
Yes, all covered in the original thread.

Standard User BatBoy
(legend) Sun 05-Aug-12 20:07:28
Print Post

Re: Packet loss, high ping and jitter


[re: Zarjaz] [link to this post]
 
So the answer is
In reply to a post by Zarjaz:
*Might* be, or maybe even REIN.



_____________________________________________________________________________________________ this is not usenet __________________
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to