User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User brandscill
(committed) Thu 25-Sep-14 07:23:43
Print Post

Issues connecting with certain sites


[link to this post]
 
Does anyone here find when using PO Broadband it's very slow to load the main thinkbroadband site? Sites like Facebook almost fail to load at all.

Thanks

BT ADSL 4.7Mbps (Actual)
Standard User XRaySpeX
(eat-sleep-adslguide) Thu 25-Sep-14 15:57:37
Print Post

Re: Issues connecting with certain sites


[re: brandscill] [link to this post]
 
Try changing DNS to a public one:
Open DNS : 208.67.222.222 & 208.67.220.220
Google DNS: 8.8.8.8 & 8.8.4.4
Norton DNS: 198.153.192.40 & 198.153.194.40


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User brandscill
(committed) Thu 25-Sep-14 18:26:00
Print Post

Re: Issues connecting with certain sites


[re: XRaySpeX] [link to this post]
 
Aye that was my first thought but sadly no change.

BT ADSL 4.7Mbps (Actual)


Register (or login) on our website and you will not see this ad.

Standard User brandscill
(committed) Sun 09-Nov-14 10:09:34
Print Post

Re: Issues connecting with certain sites


[re: brandscill] [link to this post]
 
Seem to be having some better luck since changing the MTU and the router (again). New technicolor model now, MTU 1458.

Problem is the MTU setting is lost whenever the line drops (can be every 1-2 days)

Any thoughts on where to go next? I'm changing the post office at the moment but the senior support team are very slow to respond to emails and won't communicate any other way.

Post Office ADSL 4mbps
Standard User brandscill
(committed) Tue 25-Nov-14 23:11:30
Print Post

Re: Issues connecting with certain sites


[re: brandscill] [link to this post]
 
All's well that ends well. Issue with equipment in exchange which they've fixed and compensated for troubles!

Router doesn't trip over using default MTU and though the line still drops it's every 7-10 days not few hours

Post Office ADSL 4mbps

Edited by brandscill (Tue 25-Nov-14 23:12:55)

  Print Thread

Jump to