User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User E7er
(knowledge is power) Mon 28-Mar-16 20:58:26
Print Post

Post Office email server fault


[link to this post]
 
I have a friend with Post Office broadband and since last Thursday 24th March they cannot receive their emails, what`s going on? They can send emails, but cannot receive them and I see many other users with PO broadband have the same problem. crazy

http://downdetector.co.uk/problems/post-office

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box 1 ADSL2+ wireless N Router supplied by EE/Orange.
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 30-Mar-16 20:49:58
Print Post

Re: Post Office email server fault


[re: E7er] [link to this post]
 
EE's not much better. Email server been down 5 times in last month.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User inschman
(newbie) Wed 30-Mar-16 22:13:25
Print Post

Re: Post Office email server fault


[re: E7er] [link to this post]
 
If using email client Eg live mail, outlook try changing incoming and outgoing server to following
Incoming mail.pobroadband.co.uk
Port 110
For Authenticate using, ensure that Clear text is displayed

Outgoing smtp.pobroadband.co.uk
Port, 587
Leave the Requires a secure connection (SSL) box un-ticked
Click the Requires authentication box so that it is ticked

Link Using an Email Client

Edited by inschman (Wed 30-Mar-16 22:16:04)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to