User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ploverman
(newbie) Thu 24-Nov-16 10:31:51
Print Post

Post Office Email problem


[link to this post]
 
I have two Windows computers on which I use Mozilla's Thunderbird to handle my 3 email accounts (Post Office, Outlook and Exchange) and an iPad which uses Apple's own mail handler for the same 3 accounts.

Recently I have started to experience intermittent problems in sending emails from my Post Office account. (error message - Can't connect to Outgoing Server). When the problem arises which may last minutes to hours it affects all my devices BUT only the Post Office email outgoing server, I have absolutely no problem with sending emails from my other accounts.

PO Customer Service says they are not interested in 3rd party email clients but surely the problem is at their end?

Any suggestions to the problem are welcomed as PO don't want to know
Administrator MrSaffron
(staff) Fri 25-Nov-16 14:38:57
Print Post

Re: Post Office Email problem


[re: ploverman] [link to this post]
 
Do they have a web mail platform - if that is not sending things then no excuse to ignore you.

Outlook has send test message options and you can get diagnostic info and that may be worth exploring.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User dazzle39
(newbie) Fri 25-Nov-16 16:21:30
Print Post

Re: Post Office Email problem


[re: ploverman] [link to this post]
 
Someone I help with IT related issues is having the exact same problem - PO email with Thunderbird timing out when sending emails.

I have not been able to investigate further but as you are in the same boat it certainly sounds like something at their end.

No help to you I'm afraid but you certainly aren't alone!


Register (or login) on our website and you will not see this ad.

Standard User ploverman
(newbie) Fri 25-Nov-16 19:19:31
Print Post

Re: Post Office Email problem


[re: dazzle39] [link to this post]
 
It also happens on my iPad which uses Apple's own email manager.
I have 3 different accounts and only the PO account has this problem.
Administrator MrSaffron
(staff) Fri 25-Nov-16 19:45:04
Print Post

Re: Post Office Email problem


[re: ploverman] [link to this post]
 
One thought has a security certificate expired on the post office side, or have they tweaked security/email encryption settings?

i.e. is the email server accessed over plain port SMTP port 25 or are SSL/TLS authentication options in place

If it was JUST outlook, I'd have suggested a complete PC reboot, have seen outlook go into an odd denial mode sometimes

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to