Technical Discussion
  >> Security Related Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mikebear
(learned) Thu 31-Jan-13 23:28:10
Print Post

Critical vulnerability affects latest VLC media player


[link to this post]
 
Members may be interested to read this warning re. the VLC Media Player :-


"Versions 2.0.5 and earlier of the popular VLC media player software contain a critical vulnerability that can be potentially exploited by attackers to execute malicious code on computers."


:-http://www.pcadvisor.co.uk/news/security/3423616/critical-vulnerability-affects-latest-vlc-media-player-version/?cmpid=HTML-N310113&olo=newsletter
Standard User scragglymonk
(knowledge is power) Mon 01-Apr-13 14:11:53
Print Post

Re: Critical vulnerability affects latest VLC media player


[re: mikebear] [link to this post]
 
latest version available is 2.0.5

searched for the libasf_plugin.dll to delete it, but could not find it...

Windows is now a 64 bit tweak of a 32 bit extension to a 16 bit user interface for an 8 bit operating system based on a 4 bit architecture from a 2 bit company that can't stand 1 bit of competition. Merula FTTC
  Print Thread

Jump to