Technical Discussion
  >> Security Related Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User spranglebolt
(member) Sun 15-Feb-15 19:13:24
Print Post

Kaspersky message?


[link to this post]
 
A couple of times recently when logging into TBB speedtest I've received a Kaspersky message saying:
Cannot establish encrypted connection
Still seems to work OK.
Haven't noticed it anywhere else (yet).
Running Win8.1 and, usually, GoogleChrome.
How significant is this please?
Standard User spranglebolt
(member) Sat 21-Feb-15 13:56:14
Print Post

Re: Kaspersky message?


[re: spranglebolt] [link to this post]
 
Still getting this prob. Although the message insists on popping up (only with ThinkBroadband) it doesn't prevent the website loading.

Though not consistent I haven't identified a pattern yet.

Kaspersky suggest unchecking 'Scan encrypted connections' and 'Do not use proxy server'. Neither has made any difference. Going through their Protection Settings identifies 'Web anti-virus' as clearing the irritation when unchecked.

Oddly, seems to occur on IE11 but not now GoogleChrome, but I need further checks on this.

Kaspersky now request submitting their ReportMaker.

Very puzzling. Any thoughts?
Standard User camieabz
(sensei) Mon 23-Feb-15 22:03:05
Print Post

Re: Kaspersky message?


[re: spranglebolt] [link to this post]
 
Whitelist the speedtest page.


Register (or login) on our website and you will not see this ad.

Standard User spranglebolt
(member) Tue 24-Feb-15 22:16:19
Print Post

Re: Kaspersky message?


[re: camieabz] [link to this post]
 
Whitelist? Sorry - don't know what that means.
Standard User Pipexer
(eat-sleep-adslguide) Tue 24-Feb-15 22:20:07
Print Post

Re: Kaspersky message?


[re: spranglebolt] [link to this post]
 
Maybe this will help http://support.kaspersky.co.uk/5177

AAISP Home::1
Standard User spranglebolt
(member) Sat 28-Feb-15 10:43:08
Print Post

Re: Kaspersky message?


[re: Pipexer] [link to this post]
 
Truly weird, guys. I contacted Kaspersky about this but, in the meantime, it's disappeared.
  Print Thread

Jump to