User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mbames
(learned) Fri 28-Jan-11 23:33:17
Print Post

Slow HTTP performance


[link to this post]
 
Hi,

I am on Sky LLU and have been for a few months now. Using a Vigor 2820 (pretty much since the start - once I had got my attenuation stuff sorted out - dodgy F@ST router!)

In the last few weeks I have noticed that sometimes I need to refresh a page to get it to start loading - Chrome says "waiting for ......" (what ever site I am on). Sometimes the stylesheets don't load, and on facebook, sometimes images are missing, etc.

This seems to happen across the board on all sites - google, facebook, thinkbb, sky.com, etc. I am syncing at around 16meg, and can download p2p and max around around 1.4mb/s, so I know my line and router are good. Sites are sluggish when p2p isn't running (infact having it running seems to make no difference to the page load issue). iPlayer and the like seem to be fine.

Initially I thought maybe the problem was Sky's slow DNS, so I tried with OpenDNS, and ClearCloud too - with my PC using those directly (not pointing to the router for DNS to rule that out too).

Problem still exists, with both IE and Chrome. I am using the same virus scanner on both PCs though - ESET Smart Security (so maybe that). I might try using Chrome/IE in a VM on a machine with no virus scanning and see if that helps.

I popped around to a mates earlier, and used my phone on this BB via wifi, even that seemed to load pages quicker there than it does here (and he is on TalkTalk!)

Up: 767288
Down: 16383883
SNR:8
Attenuation: 28

Traceroutes generally look ok:

C:\Users\matthewa>tracert www.sky.com

Tracing route to a1065.b.akamai.net [90.223.216.178]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms vigor2820-gw.matthewames.co.uk [192.168.100.254]
2 39 ms 40 ms 39 ms dr0.hobir.isp.sky.com [89.200.128.38]
3 40 ms 39 ms 40 ms vl190.ar8.hobir.isp.sky.com [89.200.135.176]
4 50 ms 50 ms 49 ms 5adfd8b2.bb.sky.com [90.223.216.178]

Trace complete.

Maybe a bit worse once things pop out of Skys network:

C:\Users\matthewa>tracert www.qinetiq.com

Tracing route to www.qinetiq.com [192.102.214.103]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms vigor2820-gw.matthewames.co.uk [192.168.100.254]
2 40 ms 40 ms 39 ms dr0.hobir.isp.sky.com [89.200.128.38]
3 66 ms 40 ms 40 ms vl190.ar8.hobir.isp.sky.com [89.200.135.176]
4 47 ms 44 ms 43 ms 195.50.122.113
5 110 ms 101 ms 101 ms ae-2-52.edge3.London1.Level3.net [4.69.139.105]
6 123 ms 101 ms 101 ms 195.50.118.230
7 129 ms 101 ms 100 ms 195.2.21.162
8 125 ms 67 ms 100 ms 195.2.0.158
9 104 ms 101 ms 101 ms 195.2.9.161
10 107 ms 101 ms 101 ms qinetiq-gw.swi.cw.net [62.208.96.26]

Anyone else seen this?

Thanks,
Matt
Standard User Cobra001
(committed) Sat 29-Jan-11 00:37:27
Print Post

Re: Slow HTTP performance


[re: mbames] [link to this post]
 
sky heaving problem across the board, was talking to their level 2 tech and they are starting to get reports on lines other those on the exchange other than the ones listed on the status page
Standard User mbames
(learned) Sat 29-Jan-11 09:44:37
Print Post

Re: Slow HTTP performance


[re: Cobra001] [link to this post]
 
Just installed w7 on a spare machine and I will test without a firewall, etc (to ensure it isn't that which is causing the problem)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to