User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User tomos
(committed) Wed 20-Jul-11 12:26:57
Print Post

ok, how to get port forwarding working on sagem router?


[link to this post]
 
want to forward 9080/9081 to 1 pc.

i go to security>services>add custom. add those port numbers, choose tcp/udp

go to firewall rules, add incoming and outgoing for the local ip addy of that PC.

nothing. if i type the wan address into a browser i get a login to my router, but if i add that port number then i get a connectin error. if i use the local ip address:port then it works.

i've disabled esets fireall and the windows firewall and ran naked for a while - same. even pointed the dmz at that IP but still nothing.

what am i missing here?

---
1st ISP - Demon - Dialup
2nd ISP - Pipex 512K, then 1Mb
3rd ISP - PlusNet 2Mb, kicked off after being placed on the bad boy pipe
4th ISP - Zen 2Mb. no probs at all.
5th ISP - Bulldog 4Mb then 8Mb, now 18Mb
6th ISP - O2. 18-20MB
7th ISP - O2 access. 8meg limited
8th ISP - Sky. too soon to tell
Standard User john2007
(legend) Wed 20-Jul-11 12:59:30
Print Post

Re: ok, how to get port forwarding working on sagem router?


[re: tomos] [link to this post]
 
You really need to test from outside your network. Try using a proxy (e.g. http://www.daveproxy.co.uk/ ) to try access from the outside world.
Standard User tomos
(committed) Wed 20-Jul-11 13:09:44
Print Post

Re: ok, how to get port forwarding working on sagem router?


[re: john2007] [link to this post]
 
tried it via my phones 3g

very weird

---
1st ISP - Demon - Dialup
2nd ISP - Pipex 512K, then 1Mb
3rd ISP - PlusNet 2Mb, kicked off after being placed on the bad boy pipe
4th ISP - Zen 2Mb. no probs at all.
5th ISP - Bulldog 4Mb then 8Mb, now 18Mb
6th ISP - O2. 18-20MB
7th ISP - O2 access. 8meg limited
8th ISP - Sky. too soon to tell


Register (or login) on our website and you will not see this ad.

Standard User GeeTee
(committed) Wed 20-Jul-11 13:26:07
Print Post

Re: ok, how to get port forwarding working on sagem router?


[re: tomos] [link to this post]
 
I remember on one router I had (was either Sagem or Huawei can't recall which), it was necessary to disable the SPI (Stateful Packet Inspection) part of the firewall in order to get port forwarding to function. This left a basic packet filtering firewall in place, so not entirely insecure, but also not the best.

There was a "Advanced SPI Firewall" checkbox on one of the config pages to do this.

Apologies for the lack of detail, it's well over a year since I had this in place. It's the only router I've had to do that on though so probably completely irrelevant!
  Print Thread

Jump to