User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User blackmesa8
(fountain of knowledge) Sat 22-Oct-11 10:39:35
Print Post

hundreds of websites not loading


[link to this post]
 
I thought it was a dns issue so changed to google dns and it made no differance. All pc and internet devices in my house are affected.

Anyone else?
Standard User boysteve
(member) Sat 22-Oct-11 11:00:59
Print Post

Re: hundreds of websites not loading


[re: blackmesa8] [link to this post]
 
Same here,only managed to signin using a proxy,finally got through to Sky who know about this but have no idea of a fix time.

-----------------------------------------------------------------
Sky Broadband Unlimited LLU without TV
Line Rental/Calls IDNET
Standard User G3UZF
(committed) Sat 22-Oct-11 11:10:54
Print Post

Re: hundreds of websites not loading


[re: blackmesa8] [link to this post]
 
Not using Sky for Broadband here (using BT), so can't really comment on the apparent inability to access sites.

However, it may relevant in that Sky News site http://news.sky.com/home/ has been very iffy to load (if at all) all morning. Server problems?

Allergy Advice: This post may contain traces of Meerkats.


Register (or login) on our website and you will not see this ad.

Standard User smurf46
(member) Sat 22-Oct-11 11:27:54
Print Post

Re: hundreds of websites not loading


[re: blackmesa8] [link to this post]
 
Ah. Not on Sky but with a WISP who uses Easynet backhaul, and a similar problem this morning (including TBB monitor still showing 100% packet loss from about 4.15am, although (using Open DNS) some websites including this one are accessible at a normal speed but speedtests not working). Nothing on the Easynet issues page about problems yet, though!

11.30am: have just noticed that within last 10 minutes TTB monitor now again showing zero packet loss, and sites not accessible earlier now are!

An interesting problem: a monitoring program (Cisco Network Magic) on the PC showed internet stayed connected, whilst TBB monitor was showing 100% packet loss (no change in the static IP address throughout), speedtester showing a zero download but normal upload, and programs such as the Windows sidebar relying on a regular download were also showing a fault. Only some sites were inaccessible though via the Firefox browser using Open DNS (not cached as I could post on this site for example). Rebooting the router did not cure the problem. (And curiously the f8lure graph showed the loss of connection at 6am, though showed service restored at same time as the TBB graph!!).

We see things not as they are, but as we are .
- Anais Nin

Edited by smurf46 (Sat 22-Oct-11 12:00:32)

Standard User G3UZF
(committed) Sat 22-Oct-11 11:32:13
Print Post

Re: hundreds of websites not loading


[re: G3UZF] [link to this post]
 
Sky News Web Site now seems to be working again.

Has their Broadband problem also been fixed?

Allergy Advice: This post may contain traces of Meerkats.
Standard User blackmesa8
(fountain of knowledge) Sat 22-Oct-11 12:01:10
Print Post

Re: hundreds of websites not loading


[re: G3UZF] [link to this post]
 
Seems to be. Websites that were not loading for me now seem fine.
  Print Thread

Jump to