User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User AdvWar
(learned) Tue 10-Jan-12 15:10:44
Print Post

Something very strange is happening with sync speeds


[link to this post]
 
Hi, after the training period on Sky LLU, my line stabilised at around 17MB sync. However, after being away for a few weeks, I come back to a download sync speed of 2MB, which then proceeds to drop 0.5MB over the next couple of days, leaving the line at 1MB down, 0.25MB up. I have no idea what is causing this, are Sky retraining the line, or do I have bigger line issues? Line stats are as follows:

System Up Time: 42:16:00
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN MER 285595 1800348 0 324 0 12:39:01
LAN Down 0 0 0 0 0 42:16:00
WLAN Up 1845131 1204836 0 0 1205 42:15:38
ADSL Link Downstream Upstream
Connection Speed 1020 kbps 253 kbps
Line Attenuation 23.5 dB 14.8 dB
Noise Margin 18.2 dB 16.6 dB
Standard User Dick_B
(regular) Tue 10-Jan-12 15:30:38
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
Have you tried re-booting the router by removing the power to see if that cures anything?
Standard User Zadeks
(committed) Tue 10-Jan-12 15:39:04
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
Connected to the test socket?


Register (or login) on our website and you will not see this ad.

Standard User F022Y
(newbie) Tue 10-Jan-12 16:05:52
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
Sky have a target noise margin of 7.0db, as yours is showing as 18.2db that may indicate that sky's DLM has discovered errors and reduced the connection to compensate, normally a quick call to sky will get the cap removed.
Standard User AdvWar
(learned) Tue 10-Jan-12 17:55:22
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
I have tried rebooting the router, and I don't think this house has a test socket (it has an old BT master socket, a PC5). I have watched the router stats for a while, and they seem very erratic - noise margin is jumping between 25 and -1.5, while line attenuation has jumped up to 32. There are definitely big problems here, but I have disconnected everything in the house apart from the router. Am I right in thinking that this is now probably a router issue, or could it still be a line problem?
Standard User chris6273
(member) Tue 10-Jan-12 18:34:10
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
Have you tried to use a different microfilter? If not and you have one spare, try it and once you have done that, Don't restart your router. It could mess up the DLM more.

-------------------------------------------------------------------
My Broadband Speed Test

Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 13.0 db 10.0 db
Noise Margin 16.8 db 24.0 db
Max(Kbps): 11616 1056
Standard User AdvWar
(learned) Fri 13-Jan-12 17:43:38
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
After a few days of constant disconnections, the line seems to have stabilised now, but at a much lower speed, and with strangely higher attenuations. Any idea what could cause line attenuation to increase to this degree?

ADSL Link Downstream Upstream
Connection Speed 1017 kbps 253 kbps
Line Attenuation 38.0 dB 48.0 dB
Noise Margin 7.9 dB 9.4 dB

Edited by AdvWar (Fri 13-Jan-12 17:54:19)

Standard User burakkucat
(committed) Fri 13-Jan-12 18:32:43
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
Any idea what could cause line attenuation to increase to this degree?
A HR fault at a joint, perhaps.

-----------------------------------------------------

100% Linux and, previously, Unix.
Administrator MrSaffron
(staff) Fri 13-Jan-12 19:40:40
Print Post

Re: Something very strange is happening with sync speeds


[re: AdvWar] [link to this post]
 
The 1017Kbps, I think that is Sky DLM system version of a 1Meg fixed speed, so you may have a fault that is also causing Sky DLM to play around too.

The attenuations are odd, generally upstream is half downstream, so the guess of a HR fault is a pretty good guess as a cause for now

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to