User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User nazzer
(committed) Tue 23-Oct-12 09:54:07
Print Post

Small niggle with sky router


[link to this post]
 
Hi, I recently went to sky fibre and have got the standard sagem router. Speeds seem fine, now been upped to 40 / 10 so am happy that way.

My issue is when connecting wirelessly with laptop I cannot ping the wired pc's in the house or connect to the shares. I have had a look in the router config but nothing seems obvious. It must be firewall related as the destination host is unreachable. All wired devices can ping each other and access shares etc. The router is in standard dhcp mode. If anyone can give advise be v greatfull. Thanks

Administrator MrSaffron
(staff) Tue 23-Oct-12 11:18:26
Print Post

Re: Small niggle with sky router


[re: nazzer] [link to this post]
 
A setting called Wireless or AP isolation may be the issue

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nazzer
(committed) Tue 23-Oct-12 12:48:35
Print Post

Re: Small niggle with sky router


[re: MrSaffron] [link to this post]
 
Hi, thanks for that. At the moment that setting is disabled. If I enable it it will just hide the access point. So I don't think that's the fix. But cheers for the heads up.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 23-Oct-12 12:51:11
Print Post

Re: Small niggle with sky router


[re: nazzer] [link to this post]
 
Not running the old Sagem currently and busy but will try to take a peek later today.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nazzer
(committed) Tue 23-Oct-12 13:09:46
Print Post

Re: Small niggle with sky router


[re: MrSaffron] [link to this post]
 
thanks for your input but now is fixed.

Don't know how or why but this hasn't worked since the fibre install on friday.

Last night it looks like the upload speed has been increased to 10.

Just rebooted the router, guess what... works! lol. thanks anyway though. wink

Just my experiences couple of days after the migration, I found that when first opening chrome it would often not go to default home page. Found an ipconfig /flushdns fixed this.

Now it seems that the connection has stabilised. All good!!

  Print Thread

Jump to