User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User rnem170
(regular) Fri 09-Nov-12 21:35:17
Print Post

I've just about had enough of Sky and I'm leaving


[link to this post]
 
I've been a Sky BB customer from the beginning (was with UKOnline before hand).

At the beginning of August, by speed dropped from 7.8->8.1 mb, to 5.5->6.0mb.

I've had two openreach engineer visits, the second today. Their high level support team have basically said 'tough' Our systems say you should get between 5 and 11, so at 6 you should be happy, and even though you had 8, it means nothing. I'm on the best pair from exchange to cabinet so they won't switch me, and their equipment at the exchange cannot possibly be at fault. The fact that a neighbour on talktalk who gets 8mb (further downstream from me) also means nothing.

They've told me that cables degrade over time and that can be the only reason my speed has dropped, and because I'm in the range, tough. I'm moving to Virgin for BB and phone. Their box is right next to my house, so it ought to be faster.
Standard User george1976
(newbie) Fri 09-Nov-12 21:41:37
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: rnem170] [link to this post]
 
Hi rnem.

Just think about it for a few weeks, look into VM forums etc.
Maybe try SKY's fibre?
Standard User techguy
(committed) Fri 09-Nov-12 22:36:32
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: george1976] [link to this post]
 
I think you maybe jumping from the frying pan into the fire my friend.

Maybe try someone like Vivaciti who use various LLU providers first.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Fri 09-Nov-12 23:20:55
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: rnem170] [link to this post]
 
Old router stats and current router stats and people will be able to advise how daft or not support are

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User rnem170
(regular) Sat 10-Nov-12 00:20:36
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: techguy] [link to this post]
 
My connection speed has never been less that about 6.8 meg. About 10 months ago, my exchange was upgraded to sky equipment, and I bought a Billion 7700n for testing purposes (at my second hop is *.sky.com) , and, after getting them to 'tweak' my line, I got about 8.1 meg, with stats of :

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 69 152
Attenuation (0.1 dB): 455 270
Output Power (0.1 dBm): 191 121
Attainable Rate (Kbps): 9576 1101

and 7.5meg with the sky router.

For about a week, I've noticed that the connection speed has gone down dramatically and now I'm getting 5.8 meg (with either router). In fact, connected into the master socket with microfilters, I'm only getting 5.5 meg, but they would not accept diags using my BT fitted ADSL 1.0 filtered faceplate.

My stats are now:

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 74 106
Attenuation (0.1 dB): 465 290
Output Power (0.1 dBm): 188 121
Attainable Rate (Kbps): 6240 1051

so SNR is up, and attenuation is up.

Level 1 tell me they cannot escalate a 25% loss in speed because according to their 'program', I should be able to get between 5 and 11 meg.

The Sky Router stats were:

Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 5276 5265 0 38849 52832 00:01:15
LAN 100M/Full 5639 6791 0 29777 23086 00:02:21
WLAN 11M/54M 800 428 0 1726 342 00:02:08
ADSL Link Downstream Upstream
Connection Speed 5566 kbps 797 kbps
Line Attenuation 41 db 26 db
Noise Margin 7 db 12 db

with that attenuation, I should be getting 8.5 meg on ADSL2+


Sky then eventually sent out a BT Openreach engineer to test the quality of the line. He said there was nothing wrong with it and it was clean. Sky bumped up the line to a max of 16 meg and even then it didn't connect faster. He even went to the exchange and connected there using my pair and with a plug to simulate the right attenuation didn't get faster, and agreed that is must therefore be where my wires are connected into the Sky port.

He showed me where my cables run in the road and to of my neighbours (one with O2 and one with TalkTalk) both get 8 meg consistently and they are further down the line. I can only summise it's something in the exchange.

Sky are unwilling to do anything with the port I'm on, and they say that the BT engineer said everything was ok. The annoying thing is that sky even agreed that the line was fast until Aug 13th. On that day, my speed dropped and hasn't come back good since.
Standard User BatBoy
(legend) Sat 10-Nov-12 01:19:39
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: rnem170] [link to this post]
 
The changes in Attenuation suggest you are oscillating between ADSL1 and ADSL2+.


_____________________________________________________________________________________________ this is not usenet __________________
Standard User rnem170
(regular) Tue 13-Nov-12 00:23:22
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: BatBoy] [link to this post]
 
Nope, but I've now got to the bottom of the problem.

My monitor... it works perfectly, but something inside it has obviously gone a little awry. With just the power supply (12v) plugged into it (not even switched on), it kicks out something which extends even beyond the walls of the house (Openreach engineer spliced into the cables as they come out of the ground and couldn't get a fast connection).

If I pull out the power I'm back to getting 8.1mb, with it plugged in, 6.5-7.0.
Standard User BatBoy
(legend) Tue 13-Nov-12 00:31:07
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: rnem170] [link to this post]
 
Maybe your line length is changing then wink


_____________________________________________________________________________________________ this is not usenet __________________
Standard User kevindb
(learned) Tue 13-Nov-12 14:23:00
Print Post

Re: I've just about had enough of Sky and I'm leaving


[re: rnem170] [link to this post]
 
In reply to a post by rnem170:
Nope, but I've now got to the bottom of the problem.

My monitor... it works perfectly, but something inside it has obviously gone a little awry. With just the power supply (12v) plugged into it (not even switched on), it kicks out something which extends even beyond the walls of the house (Openreach engineer spliced into the cables as they come out of the ground and couldn't get a fast connection).

If I pull out the power I'm back to getting 8.1mb, with it plugged in, 6.5-7.0.


Effectively you have a locally generated source of REIN (Radio frequency interference) You can test for this yourself with the aid of an AM radio tuned to some dead air...try somewhere around 600-700Khz with & without your monitor power supply plugged in.

Fortunately you've found the source...no doubt a switched mode power supply where some of the capacitors have dried out and aren't filtering out the switching nasties as much anymore. Simple solution is to replace the power supply. Match the output voltage,current, connector & polarity to an equivalent unit from say someone like maplin and you'll be good to go.

Now try dealing with a similar situation caused by a near neighbour's satellite receiver, i've had 2 different makes of receiver with 2 different neighbours over the past 2 years....both had major impact to sync speed & stability knocking out an entire flat complex & street.
  Print Thread

Jump to