User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User pcoventry76
(knowledge is power) Sun 08-Sep-13 19:31:56
Print Post

Anyone else on LLU getting problems?


[link to this post]
 
Since about 1PM I have been getting horrible packet loss and the connection struggles to get over 1mbps. I have called Sky and told them but I wondered if anyone else is getting this.

It looks like someone stabbed my graph frown

http://www.thinkbroadband.com/ping/share/39edca7b70c...
Administrator MrSaffron
(staff) Sun 08-Sep-13 19:38:56
Print Post

Re: Anyone else on LLU getting problems?


[re: pcoventry76] [link to this post]
 
it is not an ISP wide issue, or an issue at our end as Sky BQM show varied results, some perfect, some with a low level of packet loss but not seen any others that mirror yours.

So either

Your router
Your ADSL2+
Your exchange
A specific bit of the Sky network

If it was congestion you would expect a good chunk of yellow too. So time to do some pinging to see if the packet loss shows up there too.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User pcoventry76
(knowledge is power) Sun 08-Sep-13 19:57:02
Print Post

Re: Anyone else on LLU getting problems?


[re: MrSaffron] [link to this post]
 
Cheers for the input. I did a few pings and traces and found nothing wrong. I've rebooted the router ill see if that sorts it.

I know it's not at your end. The actual BQM is the last place I would look and I know I would never get that far.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to