User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | [5] | (show all)   Print Thread
Standard User jchamier
(eat-sleep-adslguide) Sun 21-May-17 10:29:07
Print Post

Re: Sky Fibre……Just gone live ?


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
If your Internet connection is not set up yet, the NETGEAR installation assistant automatically detects your Internet

I don't know the router, but does it work for DHCP option 61 configuration instead of PPP ?

plusnet unlimited fibre 80/20 - 2 Jun 14 - Sync at 20/May/17: 59,802/11,536 - G.INP & 3.5db SNRm
18 years of UK broadband since 1999 ntl:cable modem trial - Asus RT-AC68U and HG612 - BQM
Standard User lockyatlrg
(fountain of knowledge) Mon 22-May-17 11:49:58
Print Post

Re: Sky Fibre……Just gone live ?


[re: jchamier] [link to this post]
 
I went with sky and couldn't be more happy with my connection to be honest.

Connection Speed 79999 kbps 19999 kbps
Line Attenuation 14.6 dB 0.0 dB
Noise Margin 7.0 dB 15.15 dB
Sky Q Hub
My Broadband Ping
Standard User speedyrite
(member) Mon 22-May-17 14:17:00
Print Post

Re: Sky Fibre……Just gone live ?


[re: lockyatlrg] [link to this post]
 
Most likely it's not the connection but the often reported poor wifi performance by Sky Hubs that the OP is having a problem with.


Register (or login) on our website and you will not see this ad.

Standard User t99del
(newbie) Mon 22-May-17 17:39:27
Print Post

Re: Sky Fibre……Just gone live ?


[re: speedyrite] [link to this post]
 
Hi
was bt adsl customer and they slowed my line from 4 to 1.5 Mbps
after month of 'testing line' was told thats the speed agreed 4 years previously
moved to sky adsl and connected at 5.8 Mbps
used sky router but wifi is rubbish loses connection wont re connect etc
so disabled wifi on router and used netgear access point without any issues
have recently upgraded to sky fibre unlimitedok
Standard User jchamier
(eat-sleep-adslguide) Mon 22-May-17 19:04:49
Print Post

Re: Sky Fibre……Just gone live ?


[re: speedyrite] [link to this post]
 
In reply to a post by speedyrite:
Most likely it's not the connection but the often reported poor wifi performance by Sky Hubs that the OP is having a problem with.


Seconded. I know 4 sky customers whom have accessory access points.

plusnet unlimited fibre 80/20 - 2 Jun 14 - Sync at 20/May/17: 59,802/11,536 - G.INP & 3.5db SNRm
18 years of UK broadband since 1999 ntl:cable modem trial - Asus RT-AC68U and HG612 - BQM
Pages in this thread: 1 | 2 | 3 | 4 | [5] | (show all)   Print Thread

Jump to