User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ainsley001
(regular) Sun 26-Jun-16 11:57:03
Print Post

Can't reach just ONE site


[link to this post]
 
I can access every site in the world on my PC EXCEPT one - theafterword.co.uk (and any site that come off that address, such as its webmail page). If I access the site via WiFi on my phone at home it times out Ė switch to 3g and it loads perfectly, so the issue is either my connection (its the same on my wifeís PC so its not specifically my machine) or the router. The PCís are Ethernet connected to a Sky Hub 2.0, by the way, and run Windows 10. I've looked through every setting that Sky allow access to on the Hub but there's nothing indicating the IP address being specifically blocked.

Just wondered if this has happened to anyone else and how it was resolved as Iíve never seen this before.

Iíve reset my router, flushed the DNS cache, cleared cookies and the cache in Chrome and even set my hosts file back to the default Ė all to no avail. Itís not just Chrome, either, in case anyone thinks itís a browser problem. I also tried WiFi in a coffee shop this morning and it connected to that site fine so the issue is with my connection / router.

Iíve run out of ideas. And so did the nice man from Sky. If anyone has any clue at all it would save me a lot of grief!!
Standard User BatBoy
(sensei) Sun 26-Jun-16 12:23:43
Print Post

Re: Can't reach just ONE site


[re: ainsley001] [link to this post]
 
Works for me

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Standard User ainsley001
(regular) Sun 26-Jun-16 13:13:36
Print Post

Re: Can't reach just ONE site


[re: BatBoy] [link to this post]
 
It works for everyone BUT me - that's the point!


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Sun 26-Jun-16 13:13:44
Print Post

Re: Can't reach just ONE site


[re: ainsley001] [link to this post]
 
It works fine on BT, I don't have a sky connection to test with.

It is possible it is blocked for one reason or another.
Standard User IanBB
(committed) Sun 26-Jun-16 13:18:21
Print Post

Re: Can't reach just ONE site


[re: ainsley001] [link to this post]
 
Perhaps they've blocked your IP address?

It works fine for me using Plusnet
Standard User BatBoy
(sensei) Sun 26-Jun-16 13:20:53
Print Post

Re: Can't reach just ONE site


[re: ainsley001] [link to this post]
 
I should emphasise it works for me on Sky. This suggests the problem is your end.
Do you have parental controls Sky broadband shield enabled? Because I don't.

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)

Edited by BatBoy (Sun 26-Jun-16 13:23:19)

Standard User ainsley001
(regular) Sun 26-Jun-16 13:24:28
Print Post

Re: Can't reach just ONE site


[re: BatBoy] [link to this post]
 
No I don't use it and I disabled it again when I re-set the router to factory settings
Standard User ainsley001
(regular) Sun 26-Jun-16 13:27:02
Print Post

Re: Can't reach just ONE site


[re: ukhardy07] [link to this post]
 
Nope - I've been in contact with the site admins and they aren't aware of any blocking

(in reply to ukhardy)

Edited by ainsley001 (Sun 26-Jun-16 13:28:35)

Standard User BatBoy
(sensei) Sun 26-Jun-16 13:31:07
Print Post

Re: Can't reach just ONE site


[re: ainsley001] [link to this post]
 
Can you get to it using it's IP address? http://83.170.112.69

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Standard User ainsley001
(regular) Sun 26-Jun-16 13:38:31
Print Post

Re: Can't reach just ONE site


[re: BatBoy] [link to this post]
 
No - tried that as well. Doesn't return a ping via command prompt either.

Everything seems to suggest that its the site itself blocking MY IP (as I can reach it on 3G)?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to