User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User dgm
(regular) Thu 02-Feb-17 20:10:53
Print Post

Connection Lost But Router Still Connected


[link to this post]
 
Hi

Anyone else been having problems where their PC losing connection to internet, but the sky router says still connected.
I have to Disconnect and Reconnect to get access to the internet again.

Doug

P.S Lost it again

Edited by dgm (Thu 02-Feb-17 20:11:18)

Standard User BatBoy
(sensei) Thu 02-Feb-17 21:59:59
Print Post

Re: Connection Lost But Router Still Connected


[re: dgm] [link to this post]
 
wired or wifi?
Standard User dsergeant
(member) Fri 03-Feb-17 07:05:26
Print Post

Re: Connection Lost But Router Still Connected


[re: dgm] [link to this post]
 
For the record my broadband went down for 2-3 hours overnight with the SR102 led orange. Looking at the logs this morning I see it was still synced to the exchange during that time so obviously lost the connection to the external Sky network. Guess they were doing some exchange or network work. Bracknell, Berks.
All normal this morning.


Register (or login) on our website and you will not see this ad.

Standard User iand
(fountain of knowledge) Fri 03-Feb-17 18:01:52
Print Post

Re: Connection Lost But Router Still Connected


[re: dgm] [link to this post]
 
what router from SKY are you using? I get this on SKYQ routers where, when streaming, the SKYQ router stops responding to me until I reboot the device & make a new connection. very frustrating.

IanD
Standard User dgm
(regular) Fri 03-Feb-17 21:02:10
Print Post

Re: Connection Lost But Router Still Connected


[re: dsergeant] [link to this post]
 
Yup, orange light this this morning, had to power off and it would not disconnect/reconnect.
Standard User dgm
(regular) Fri 03-Feb-17 21:02:57
Print Post

Re: Connection Lost But Router Still Connected


[re: iand] [link to this post]
 
SR102 received Mid-December.
Standard User dgm
(regular) Fri 03-Feb-17 21:04:44
Print Post

Re: Connection Lost But Router Still Connected


[re: BatBoy] [link to this post]
 
Wired and Wireless

Sky DNS and Google DNS

The QNAP Server reports no access on a number of days.

At Christmas when I was away it went down a couple of times 11 PM - 1AM.
Standard User dgm
(regular) Wed 08-Feb-17 17:55:07
Print Post

Re: Connection Lost But Router Still Connected


[re: dgm] [link to this post]
 
failing about 40% of pings at the moment.
  Print Thread

Jump to