User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Jumping
(regular) Wed 15-Mar-17 16:11:33
Print Post

Packet loss and drop of UL synch


[link to this post]
 
Hello,

Was wondering if anyone else on SKY have noticed any issues with their connection.

Over the last few days I have noticed on my BQM that there is a lot of red
My Broadband Ping
was even worse previous day.
Before Sunday there was no packet loss. Also my upload synch has dropped from just under 20000kbit to 13xxx last night.

So not sure if it is a SKY issue or something local to me, Scottish power did change a power box outside my property last week but it didn't cut my power and it isn't close to the phone lines as they come on the other side of my property.

Would this drop be enough to get sky to investigate it? Download synch is still roughly the same but a big drop in upload and packetloss also makes for unhappy moaning family members about the broadband is slow and youtube buffering which I could do without smile
Standard User Chrysalis
(legend) Wed 15-Mar-17 23:17:33
Print Post

Re: Packet loss and drop of UL synch


[re: Jumping] [link to this post]
 
2 nights ago I had an outage, last night after midnight I had some spontaneous packet loss on ipv6, the difference tho for me my issues occurred at maintenance hours so very unlikely to be linked to your issue.

Sky Fibre Pro BQM - IPv4 BQM - IPv6
Standard User choppersrock
(learned) Thu 16-Mar-17 06:06:07
Print Post

Re: Packet loss and drop of UL synch


[re: Jumping] [link to this post]
 
I have had the same problem in the past which turned out to be a line card needed a reset. This seemed to clear it. Why is your latency so high though?

Here's mine
Tbqm

Sky Fibre Pro - Zyxel vmg8324 (v14 bridge mode) + PFSENSE 2.4.0 with ipv6 - ECI cab, G.INP disabled as of 8th April 2016

http://www.mydslwebstats.co.uk user upload ID skyECI


Register (or login) on our website and you will not see this ad.

Standard User Jumping
(regular) Thu 16-Mar-17 07:54:17
Print Post

Re: Packet loss and drop of UL synch


[re: choppersrock] [link to this post]
 
So might be worth getting in touch with SKY then to see if they can arrange a line card reset.

Not sure it has been creeping up for a while I contacted SKY over chat to talk to them about that I had lost some DL sync but mainly that my latency was much higher than it used to be...he checked something and said it is still within normal parameter.

I think I will try and get them on the chat today see if they can try and get something done, I'm still on the old pro product so maybe I still get a bit better support. As I don't use the fixed IP really not sure its worth the extra 5/month.

Thanks!
Standard User choppersrock
(learned) Thu 16-Mar-17 09:02:32
Print Post

Re: Packet loss and drop of UL synch


[re: Jumping] [link to this post]
 
I am on fibre pro as well. Depending or what modem or router you are using you ought to have a look at the stats. At a guess you probably have interleaving and or delay looking at the latency

Sky Fibre Pro - Zyxel vmg8324 (v14 bridge mode) + PFSENSE 2.4.0 with ipv6 - ECI cab, G.INP disabled as of 8th April 2016

http://www.mydslwebstats.co.uk user upload ID skyECI
Standard User Jumping
(regular) Thu 16-Mar-17 09:17:43
Print Post

Re: Packet loss and drop of UL synch


[re: choppersrock] [link to this post]
 
I'm using the SKY supplied router think its the sr103 I got hooked up to an Asus RT-ac87u that does all the work.

I have been tempted to go fish out a BT openreach modem I purchased a while back to see if it will make any difference to the sync, I got the model you can't unlock though so its quite limited what I can do with it.

The latency has more than doubled from what I used to be on so it is a bit frustrating, most properties around me can also get Virgin so don't think there have been a mass influx of FTTC customers.

Will try SKY chat during the day so far the icon to click on it been hidden from me on their page and I can't be bothered phoning.
Standard User choppersrock
(learned) Thu 16-Mar-17 10:46:46
Print Post

Re: Packet loss and drop of UL synch


[re: Jumping] [link to this post]
 
If you have an eci openreach modem it can be unlocked but its fiddly and not the best option really. Info on Kitz if its something you want to have a go at. Alternatively why not just get an hg612 and flash it, then flash merlin on to your ac87u which will get you going with the basic settings the router will need to authenticate properly with sky.You can then monitor the hg612 for proper stats...

Sky Fibre Pro - Zyxel vmg8324 (v14 bridge mode) + PFSENSE 2.4.0 with ipv6 - ECI cab, G.INP disabled as of 8th April 2016

http://www.mydslwebstats.co.uk user upload ID skyECI

Edited by choppersrock (Thu 16-Mar-17 11:05:23)

Standard User Jumping
(regular) Thu 16-Mar-17 14:51:40
Print Post

Re: Packet loss and drop of UL synch


[re: choppersrock] [link to this post]
 
When I bought the modem there was no indication to the model of it so was a bit of pot luck. I think my cab is running eci so in a way it might be better that is what my modem is as well.

My ac87u already runs Merlin, and before I got it I ran on an rt-n66u with merlin and the eci modem for a bit but there was something that made me put the old sky router back on line can't remember what it was now but I'm sure it did connect a bit higher than the eci+asus did.

Looking at my BQM today so far no packet loss, so maybe what ever it was is gone. Will have to check the line stats when I get home as I bet im still syncing much lower than before.
Standard User simon194
(experienced) Fri 17-Mar-17 08:08:17
Print Post

Re: Packet loss and drop of UL synch


[re: Jumping] [link to this post]
 
From experience I found the HG612 worked better on ECI cabs especially if you have a fairly fast connection.
Standard User Jumping
(regular) Fri 17-Mar-17 10:47:16
Print Post

Re: Packet loss and drop of UL synch


[re: simon194] [link to this post]
 
OK, just not sure if I can justify spending around £30 on another openreach modem.

I might get my old ECI on if I can be bothered. Seems my SKY router is starting to race the UL sync so maybe with the PL gone it will go back to normal.

It wont fix my rather high latency but don't think anything I do can change that as it will require a reset.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to