User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User JimKirk363
(fountain of knowledge) Tue 07-Sep-10 04:06:38
Print Post

Weird Disconnections


[link to this post]
 
A Mate of mine is on Talk Talk LLU in Port Talbot in South Wales and is using a
Belkin N150 Modem Router F6D4630uk4A.

Reciently for the past 2 weeks he suddenly loses all connection, although the lights are on that should be on the router theres no internet connection, when rebooting the router the connection comes back perfectly and can last anything from an hour to 2-3 days before it happens again, now ive changed the router to test it for a .... NETGEAR DG834G v5 Wireless-G ADSL Modem Router and the same thing happens. I have also changed all the filters.

He has contacted Talk Talk and they claim that they had run tests and shown up no errors and the fault must be at his end and just wondering what else i can try?

Athlon 64 6000+ AM2 X2, ASUS M2N-SLI Deluxe 570 NForce Mainboard, 4GB DDR 2 XMS2 800Mhz Cosair Ram, 3856.46GB Hard Disk Space, 1GB ATI 4670 HD PCI-E 16x Graphics, 700watt PSU.

Ex AOL Dialup 56k Customer....
Ex Freedom2Surf 512k and Ex Eclipse Internet 2mb Customer.

Virgin Media 50mb Cable

Virgin Media R EVIL!!!
http://www.speedtest.net/result/776010289.png
Standard User Jack_Hackett
(knowledge is power) Tue 07-Sep-10 18:46:47
Print Post

Re: Weird Disconnections


[re: JimKirk363] [link to this post]
 
He has contacted Talk Talk and they claim that they had run tests and shown up no errors and the fault must be at his end and just wondering what else i can try?


Get him to post this in the TT forum, the fix may be something as simple as a profile change which the OCE's in the forum can do within hours.
Standard User kenekted
(newbie) Thu 02-Jun-11 13:31:31
Print Post

Re: Weird Disconnections *DELETED*


[re: Jack_Hackett] [link to this post]
 
Post deleted by kenekted


Register (or login) on our website and you will not see this ad.

Standard User pat100
(newbie) Mon 27-Jun-11 17:26:50
Print Post

Re: Weird Disconnections


[re: Jack_Hackett] [link to this post]
 
I get the same problem - all lights on green but no internet.
Need to power cycle the router. Sometimes it takes a while to reconnect - it keeps trying for a minute or so.

I expect that this is due to this particular TalkTalk server being overloaded and cycling the router causes a switch to a different less busy server - once it finds one!.

They are unlikely to admit to being oversubscribed.
("Sorry we just don't have enough capacity to service all the folk attracted by our low rates")

I guess we get what we pay for!

Ah, for the good old days of Tiscali!
Standard User woweebert
(fountain of knowledge) Tue 28-Jun-11 07:17:30
Print Post

Re: Weird Disconnections


[re: pat100] [link to this post]
 
i have not noticed capacity issues on TalkTalk LLU in many years but have noticed the amount of Tiscali customers claiming there are capacity issues on TalkTalk ?

I have had a line with TalkTalk since there early days and its no understatement to say things have improved beyond all comparability since thous early days ..

So my confusion is " why is it only Tiscali customers and not TalkTalk customers " from my understanding we are all on the same network now ?

With TalkTalk , not as bad as some might have you believe

Edited by woweebert (Tue 28-Jun-11 11:23:24)

  Print Thread

Jump to