User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mbegum
(newbie) Fri 08-Feb-13 18:27:54
Print Post

Very slow internt.. Help!


[link to this post]
 
My internet has been really slow for the last couple of days..

These are the ADSL stats:
ADSL STATISTICS
Mode
Routing
ADSL Mode ADSL2+
ADSL Type Annex A
Status Up

Downstream Upstream
Rate(Kbps) 17974 976

SNR Margin(dB) 8.6 9.0
Attenuation(dB) 7.8 13.0
Output Power(dBm) 0 10

Super Frames 160895496 160895497
RS Correctable Errors 18261 0
RS Uncorrectable Errors 0 0

HEC Errors 0 0
Total Cells 30641 36829
Data Cells 0 0
Bit Errors 0 0

Can someone please explain these to me..

I have a D-Link, DSL 2780..
This problem always comes up every couple of months, TalkTalk really are no help.

Please someone help me.
Thanks in advance. smile
Standard User iand
(fountain of knowledge) Fri 08-Feb-13 18:47:19
Print Post

Re: Very slow internt.. Help!


[re: mbegum] [link to this post]
 
Could this be the tmp files in windows. Use your browsers delete tmp files option.
Also reboot the router.

The ADSL line stats look ok.

I have also just stated to use "Disk Savvy" to understand what files are on my C: drive. I have removed lots of old obsolete files using this.

IanD
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 08-Feb-13 18:54:53
Print Post

Re: Very slow internt.. Help!


[re: iand] [link to this post]
 
In reply to a post by iand:
Could this be the tmp files in windows.
How would they influence how fast the router syncs? It never sees them. Wrong track there!

I aslo like to keep tabs on the files on my PC. Thanks for the hint on "Disk Savvy". I'll have a look at it.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 08-Feb-13 18:59:36
Print Post

Re: Very slow internt.. Help!


[re: mbegum] [link to this post]
 
You should be syncing at 24 Meg on your short line. Is that the slowness you are talking about?
In reply to a post by mbegum:
Can someone please explain these to me.
http://www.kitz.co.uk/adsl/linestats_explanation.htm

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User iand
(fountain of knowledge) Sat 09-Feb-13 09:12:58
Print Post

Re: Very slow internt.. Help!


[re: XRaySpeX] [link to this post]
 
I looked at:

Downstream Upstream
Rate(Kbps) 17974 976

and ignored this as a router issue, but then a PC slow down type issue.

IanD
Standard User wanapoo
(committed) Sat 09-Feb-13 09:35:08
Print Post

Re: Very slow internt.. Help!


[re: mbegum] [link to this post]
 
The SNR Margin seems high, have you experienced a lot of disconnects recently?

Does your routers status page automatically update the SNR readings, if so is the SNR reading varying and by how much?

Standard User mbegum
(newbie) Sat 09-Feb-13 12:48:54
Print Post

Re: Very slow internt.. Help!


[re: wanapoo] [link to this post]
 
Thanks for the replies everyone.

I have deleted all temp files, and it didn't help.

The internet seems to be working ok this morning, although I don't know what has changed. All week I kept getting disconnects, and then it would work for a couple hours and then go again. Does anyone think it's TalkTalk just messing with the line?

These are the stats for this morning:
Downstream Upstream
Rate(Kbps) 17949 1001

SNR Margin(dB) 8.6 9.6
Attenuation(dB) 7.9 13.0
Output Power(dBm) 0 10

Super Frames 2419891 2419892
RS Correctable Errors 1899 65376
RS Uncorrectable Errors 0 0

HEC Errors 0 0
Total Cells 32943 57407
Data Cells 62836520 1827048
Bit Errors 0 0
Standard User baby_frogmella
(experienced) Sun 10-Feb-13 08:37:19
Print Post

Re: Very slow internt.. Help!


[re: mbegum] [link to this post]
 
In reply to a post by mbegum:
The internet seems to be working ok this morning, although I don't know what has changed. All week I kept getting disconnects, and then it would work for a couple hours and then go again. Does anyone think it's TalkTalk just messing with the line?


The disconnections happened due to line interference. If you get them again, then you need to connect your router behind the BT test socket to see where the fault lies. If disconnections stop, then that indicates a line wiring issue (or unwanted noise) in your home...if they continue then its means the external part of your line could be faulty. You need to ask TalkTalk (preferably via their forums) to investigate further if the latter is true.

TalkTalk Plus LLU ADSL2+ 18383/1020 kbps
Pioneer Kuro 428XD ISF'd
iPhone 4S 16gb
ThinkPad X220
  Print Thread

Jump to