User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Seansmit17
(eat-sleep-adslguide) Tue 19-Mar-13 11:58:24
Print Post

Talk Talk TV + Netgear DG834v4


[link to this post]
 
Talk Talk TV + Netgear DG834v4

So my TalkTalk YouView box works.. sort off.

On demand works fine but the TV Boost stuff wont. So things like Sky One wont load, with the box telling me I dont have a broadband connection.

If I use the 2 port dlink they sent me when i joined talktalk sky one etc will work.

But I really dont want to use the dlink if i can help it.. I lose 4-5mb in line speed with it for a start, then there is only 2 ports on it.

My Netgear DG834v4 is running DGTeam firmware at the moment. There is settings for IGMP but it makes no difference if its enabled or not.

Anyone have any ideas or suggestions on things i can try to get this to work with my YouView box right?

TalkTalk 24Mb
Current Line Status

Connection Speed 24575 Kbps 1019 Kbps
Line Attenuation 14.2 dB 5.5 dB
Noise Margin 1.2 dB 11.8 dB

BT 8Mb
Virgin 50Mb
BT 7Mb

Other ISP's used over the years: AOL Supanet Pipex Tiscali Eclipse Zen

Edited by Seansmit17 (Tue 19-Mar-13 12:04:35)

Standard User Futaura
(committed) Tue 19-Mar-13 17:32:59
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
You may be able to get boosts to work with the Netgear - you'll need to change the port forwarding settings. For starters, from what I can gather, you need to map the wan/external port 1024 to port 8081 for the local IP address of your Youview box. Presumably, you will find that your Youview box gets a dynamic IP address via DHCP on the router, but with the DGTeam firmware you should be able to change this in the settings somewhere so that your Youview box will always be assigned a static IP, which you can then use in the port forwarding rule. The TT routers come pre-configured this way, obviously.
Standard User Seansmit17
(eat-sleep-adslguide) Tue 19-Mar-13 19:44:28
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Futaura] [link to this post]
 
Thanks


Start Port: 1024
Finish Port: 8081

Is that correct?

If so its still not working..

TalkTalk 24Mb
Current Line Status

Connection Speed 24575 Kbps 1019 Kbps
Line Attenuation 14.2 dB 5.5 dB
Noise Margin 1.2 dB 11.8 dB

BT 8Mb
Virgin 50Mb
BT 7Mb

Other ISP's used over the years: AOL Supanet Pipex Tiscali Eclipse Zen


Register (or login) on our website and you will not see this ad.

Standard User Futaura
(committed) Tue 19-Mar-13 21:43:46
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
I'm using a HG533 currently, having retired my DG834GT for now, and I can't remember the port forward process on the DGTeam firmware. I'll check tomorrow at work where I still have a DG834GT running. From memory though, start and finish port refer to the external port, so start and finish should both be 1024.

I take it uPnP is enabled on the Netgear? If not, enable it - might save setting up port forwarding, if the Youview box supports uPnP.
Standard User Seansmit17
(eat-sleep-adslguide) Wed 20-Mar-13 14:57:06
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Futaura] [link to this post]
 
I have been messing about with the ports etc and also set up PAT rules but nothing works.

All the on demand stuff works, even in the TT Player. Its just the Live TV channels that do not work frown

TalkTalk 24Mb
Current Line Status

Connection Speed 24575 Kbps 1019 Kbps
Line Attenuation 14.2 dB 5.5 dB
Noise Margin 1.2 dB 11.8 dB

BT 8Mb
Virgin 50Mb
BT 7Mb

Other ISP's used over the years: AOL Supanet Pipex Tiscali Eclipse Zen
Standard User Seansmit17
(eat-sleep-adslguide) Wed 20-Mar-13 17:45:48
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
I have just had a thought!

Thanks to the DGTeam firmware I can get the router to be a modem only.

I have a Dlink DIR615 from my virgin media days, Witch is currently running DD-WRT firmware.

Do you think if i set the netgear to modem only and connect it to my dlinks wan port i might stand a better chance of getting the talktalk box to work right?

TalkTalk 24Mb
Current Line Status

Connection Speed 24575 Kbps 1019 Kbps
Line Attenuation 14.2 dB 5.5 dB
Noise Margin 1.2 dB 11.8 dB

BT 8Mb
Virgin 50Mb
BT 7Mb

Other ISP's used over the years: AOL Supanet Pipex Tiscali Eclipse Zen
Standard User Futaura
(committed) Wed 20-Mar-13 18:11:06
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
Damn... I completely forgot that the DG834 doesn't provide port translation options via the standard router interface, so there is no way to map incoming external port 1024 to local port 8081 frown. However, if you google "dgteam iptables" and/or "dg834 iptables", you will see that it should be possible to accomplish this via telnet instead - a bit of a complex solution, but it should work. I've never tried this myself, and instead cheated by changing the ports on my local devices to match the external port number (my previous routers did port translation via the web interface, as do TT's own routers).
Standard User Futaura
(committed) Wed 20-Mar-13 18:17:35
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
Depends if the Dlink has the option of mapping external port 1024 to internal port 8081. From a quick google, it doesn't look like it can do this.
Standard User Seansmit17
(eat-sleep-adslguide) Wed 20-Mar-13 18:29:43
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Futaura] [link to this post]
 
the netgear has PAT rules to map 1024 to 8081 but it dont seem to be working

As for the dlink, I am using custom DDWRT firmware and not the stock firmware.

Will have a fiddle with it tomorrow when no one else is home smile

TalkTalk 24Mb
Current Line Status

Connection Speed 24575 Kbps 1019 Kbps
Line Attenuation 14.2 dB 5.5 dB
Noise Margin 1.2 dB 11.8 dB

BT 8Mb
Virgin 50Mb
BT 7Mb

Other ISP's used over the years: AOL Supanet Pipex Tiscali Eclipse Zen
Standard User Futaura
(committed) Wed 20-Mar-13 18:43:06
Print Post

Re: Talk Talk TV + Netgear DG834v4


[re: Seansmit17] [link to this post]
 
Oh, no wonder I couldn't find this on my DG834GT - I'm using an older DGTeam release before this feature was adding, due to having other problems with the newest releases.

Presumably you made the Youview box's IP address static by adding it to LAN IP Setup->Address Reservation?

I would suggest searching the TT member forums and also the youview.com forums - there are various posts there were people have gotten their non-TT routers working with boosts. Although I have a HG533, I'm not on Plus TV or have a Youview box, so I can't check this myself.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to