User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User David_lfc
(newbie) Mon 03-Jun-13 15:30:49
Print Post

Extension lead


[link to this post]
 
I changed to talk talk from orange on Thursday. After 4 days of no Internet this was resolved at the exchange and my modem now syncs.

However I have an extension lead from my hall into the living room where the tv and router is.

Since they have fixed the sun problem on Sunday this ext will work with the modem but will now work a telephone line or the sky box.

I know they don't recommend the use of them but have used it for 2 years with sky and orange with no issues.

The line was working up to sat afternoon when a qube engineer came out and they started running network tests.

Anyone got any advise

Thanks in advance
Standard User 4M2
(fountain of knowledge) Mon 03-Jun-13 15:48:52
Print Post

Re: Extension lead


[re: David_lfc] [link to this post]
 
Are you saying that the phone doesn't work on the extension but the modem does after the qube people had been checking your line?

Edited by 4M2 (Mon 03-Jun-13 15:52:42)

Standard User David_lfc
(newbie) Mon 03-Jun-13 16:01:00
Print Post

Re: Extension lead


[re: 4M2] [link to this post]
 
Yeah phone doesn't work off the ext lead anymore (no dial tone). Modem is working though.

Qube engineer came on Saturday did some tests on master socket and then passed the fault to open reach.

This fixed the sync issue I was having on Sunday morning but since sat afternoon no dial tone from the ext lead have tried:

Different splitters in lead
Phone directly in the ext lead with no splitter

Phone will only work from master
Model from master gets 14/16mb for the extension lead 3.5mb

For both orange and sky getting 14mb via this lead

Nothing changed other than my line swapping from orange to TT


Register (or login) on our website and you will not see this ad.

Standard User 4M2
(fountain of knowledge) Mon 03-Jun-13 16:08:23
Print Post

Re: Extension lead


[re: David_lfc] [link to this post]
 
Possibly only one wire connected/making contact to the extension hence no phone but some broadband signal.

Are you able to check the connections at the sockets yourself?

Edited by 4M2 (Mon 03-Jun-13 16:14:53)

Standard User David_lfc
(newbie) Mon 03-Jun-13 16:29:08
Print Post

Re: Extension lead


[re: 4M2] [link to this post]
 
Sorry cant test, have an engineer coming out wed night, was wondering if there was something physically different for a TT line vs my old orange and sky one?

Expect they will try to say the lead is faults despite working perfectly for other 2 years with 2 other providers.

Te cabling goes under the wooden floors etc so is going to be a big hassle to have to replace etc!

Also need router near the tv for sky/ ps3 / tv wired connections.
Standard User 4M2
(fountain of knowledge) Mon 03-Jun-13 16:45:09
Print Post

Re: Extension lead


[re: David_lfc] [link to this post]
 
The qube possibly removed the faceplate from the master NTE5 when checking the line from the test socket. If the extension is connected to the back of the master NTE5 faceplate then she/he may have inadvertently disturbed one of the wires connected to the terminals. If that is the case then the important wires are connected to terminals 2 and 5 which form a pair, e.g. a blue/white wire and a white/blue wire. You may have other wires connected to the other terminals but only one of those other wires is needed if possibly a bell wire is required at terminal 3.
Standard User David_lfc
(newbie) Mon 03-Jun-13 18:59:02
Print Post

Re: Extension lead


[re: 4M2] [link to this post]
 
My extension is a splitter that plugs in the main socket.

Just hope they can sort it as the other half not too happy with the phone / router / power line adapter / tel cable all trailing in the kitchen. (Nearest power socket to the master from the hall)

If I known or would have been this much hassle I would have stayed with orange.
Standard User Futaura
(committed) Mon 03-Jun-13 19:08:56
Print Post

Re: Extension lead


[re: David_lfc] [link to this post]
 
I hope you are aware, or have been informed, that you will likely get a hefty engineer charge from BTOR? If you get a dial tone on the test socket on the master, then the issue is most likely due to your internal wiring, so BTOR will charge you.

Have you tried plugging the splitter extension cable directly into the test socket, rather than on the faceplate? Also what kind of faceplate do you have on your master socket - if it is not an ADSL filtered faceplate, where do you have the microfilters plugged in?
Standard User David_lfc
(newbie) Mon 03-Jun-13 19:18:01
Print Post

Re: Extension lead


[re: Futaura] [link to this post]
 
It's a talktk engineer coming not open reach and they have said it will be free
Of charge.

Yeah tried directly into the test. Splitter is first thing on the extension. Same set up I had for orange. Phone and then router plugged into this. Nothing flies into the master except the splitter lead.
Standard User 4M2
(fountain of knowledge) Mon 03-Jun-13 19:22:01
Print Post

Re: Extension lead


[re: David_lfc] [link to this post]
 
Let's hope the engineer coming on Wednesday can sort it out... smile

Edited by 4M2 (Mon 03-Jun-13 19:23:23)

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to