User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User TPCR
(learned) Fri 21-Jun-13 16:05:32
Print Post

Just to clarify


[link to this post]
 
In respect to my ealier post

I came on here to get a reply from a TalkTalk OCE as they failed to reply on their on forum plus to raise the issues as they arose, forgive me for not opening a new thread for each seperate issue.

Although I apreciate that it is free for any poster to post in any thead I fail to see how a simple request to ask a negative poster politley to refrain from posting and to respect another members wishes. and they continued for at least 5-6 times.

Sorry but I was brought up in the era that courtesy and respect goes a long long way.

And after all that I can say without doubt the issue is clearly not at my end

Here is the summary

after no end of troubleshooting and in excess of over a week and over 3 hours on the phone to TalkTalk 2 of them hours was today and no official OCE support via their forum

it was concluded by TalkTalk that after the most recent 2 hour stint of troubleshooting via the phone and the most current ping to both TalkTalk and google, there is a issue at TalkTalks end, which is now being escalated (hopefully) as it should of been escalated as of last week so not going to hold my breath.

The fact remains the TalkTalk OCE's and their TTRCEOExec's contradict each other and cannot remain consistant is nothing new tbh

See screenshot for the latest ping which has remained consistant throughout.

Hope this helps others

P.S

I am very Sorry that I forgot to ask if I was the only 1 to report the issue (you will have to ask yourself)

TalkTalk LLU
Standard User Ignitionnet
(knowledge is power) Fri 21-Jun-13 16:33:09
Print Post

Re: Just to clarify


[re: TPCR] [link to this post]
 
Hi,

Apologies for my ignorance but what does that the site isn't responding to pings have to do with anything Sir?

http://www.downforeveryoneorjustme.com/www.talktalk....
Standard User HTTP404
(regular) Fri 21-Jun-13 16:55:13
Print Post

Re: Just to clarify


[re: TPCR] [link to this post]
 
In reply to a post by TPCR:
.......... a simple request to ask a negative poster politley to refrain from posting .........


Repeated all bold character posts are NOT asking politely, and how can asking you a simple question to help scope your problem be judged as negative ???

But I won't be posting any more on this thread (unless provoked), but you might like to correct your profile on the forums. Being unable to correctly link your web site address (as at the time of this post) and then not be bothered to even test what you had entered doesn't give the best impression. But just my thoughts in trying to be constructive.

Edited by HTTP404 (Fri 21-Jun-13 16:59:57)


Register (or login) on our website and you will not see this ad.

Standard User Futaura
(committed) Fri 21-Jun-13 17:08:47
Print Post

Re: Just to clarify


[re: TPCR] [link to this post]
 
Like others, I'm still struggling to understand exactly what the problem is that you're reporting? There is nothing wrong with the ping in your screenshot. Many sites, including TalkTalk, do not respond to pings. And the time delay in the Google ping looks fine to me considering that interleaving is switched on. If you were to ask an OCE to switch interleaving off, then the ping would reduce. The more worrying thing is that your SNR is very low, and you will likely encounter packetloss and problems because of that. Try rebooting your router in the evening - your sync speed may go down, but it should remain more stable.

Edited by Futaura (Fri 21-Jun-13 17:09:20)

Standard User TPCR
(learned) Fri 21-Jun-13 17:13:49
Print Post

Re: Just to clarify


[re: HTTP404] [link to this post]
 
In reply to a post by HTTP404:
In reply to a post by TPCR:
.......... a simple request to ask a negative poster politley to refrain from posting .........


Repeated all bold character posts are NOT asking politely, and how can asking you a simple question to help scope your problem be judged as negative ???

But I won't be posting any more on this thread (unless provoked), but you might like to correct your profile on the forums. Being unable to correctly link your web site address (as at the time of this post) and then not be bothered to even test what you had entered doesn't give the best impression. But just my thoughts in trying to be constructive.


First of all thank you for bringing that to my attention, it was working, so not sure what went wrong (The link has now been corrected)

That is very noble of you however can I please ask you

What was wrong with me being polite and when I said please leave me and my thread alone especialy the times I asked when it was not in bold ???

In reply to a post by Sadoldman:
What any member can do is, not read, ignore and not respond, or respond to any post in any thread. Posts to comply with our rules.

So,............ don't read or respond is the option that you control.


I know I do not own a thread however as courtesy some members can be privy to abusing the respect towards other members just because they do not agree with the OP in that thread

TalkTalk LLU

Edited by TPCR (Fri 21-Jun-13 17:34:48)

Standard User TPCR
(learned) Fri 21-Jun-13 17:58:49
Print Post

Re: Just to clarify


[re: Futaura] [link to this post]
 
Sorry I should of been more informative

The main issue that is affecting me to pay my bill online as I have mentioned it takes me to the Page not found after I click on continue to got to the page to enter my card details

And after being on the phone for 2 hours with TalkTalk they have conluded that it is their side, I dont know why I was asked to ping their site either, I suppose that is part of their troubleshooting script.

I did report the other issues as they arose but the most important is for them to fix what they broke after introducing the silly re-directed interrupt pages that stop you going into the MyAccount dashboard

Over the past 12 month I had done all the trouble shooting, had openreach out many a time that had fixed several possible faults on my line and this is the best I can get via the TT routers the DGN2000 is far better tbh

Side note

I am using TalkTalks DSL-2780 as I have eliminated any issues relating to my account via my DGN2000 since the problem persists

I have always lost around 2-3 mb overnight then back to nornal regardless what time of day/night I reboot the routers as there is a lot of rein in my area and I am not the only 1 affected by it and unable to gain access to every property, etc to switch all the neighbours electrics off and turn them on 1 by 1 to see what is causing it.

I have learned to live with it tbh

TalkTalk LLU

Edited by TPCR (Fri 21-Jun-13 18:02:45)

Standard User HTTP404
(regular) Fri 21-Jun-13 17:59:21
Print Post

Re: Just to clarify


[re: TPCR] [link to this post]
 
What was wrong with me being polite and when I said please leave me and my thread alone especialy the times I asked when it was not in bold ???


Because with something as large as the TalkTalk network when a problem happens it is normal to try and scope the problem. How big is it, how many people are effected, what are the common symptoms, what is the commonality between those having the problems etc. etc.

It was a question you seemed to be deliberately evading, which was quite curious.

The problem fairly clearly only seems to be effecting one person, but despite all available evidence you don't seem to want to admit.

I was merely trying to get you to provide evidence that you "were not alone". Which you failed to provide, but wouldn't admit too. You didn't seem to want to admit to what appears to have been an inconvenient truth. Which is no way to solve a problem.

If (IMO) you had been a little more open and honest a better picture of your problem may have emerged, defensive and argumentative and you saw the result.

If you want people to help you, you have to provide answers to honest questions. If you don't want help maybe you shouldn't post.

But another piece of advise - if your waiting for a TalkTalk escalated response on this - don't hold your breath. "Help" Desks quite often tell customer what they think the customer wants to hear.

EDIT - and now the argument seems to have switched to the quality of your phone line. Clarity of objective would help.

Edited by HTTP404 (Fri 21-Jun-13 18:15:14)

Standard User TPCR
(learned) Fri 21-Jun-13 18:16:50
Print Post

Re: Just to clarify


[re: HTTP404] [link to this post]
 
TalkTalk have not said what is causing it an there is no mention of the quality of the line from TalkTalk


TalkTalk tech clearly said it is their end and is opening an investigation to get the fault fixed (Therefore it can not be my end)

And 1 person is so fixated that it is not an issue at TalkTalks end and continues to blame my side although they can see what steps I had taken, could of offered a constructive troubleshooting that might of been missed (Rather than wanting me to scope out TalkTalk)

(sorry but I wish some people would see the wood for the trees and not have deliberate tunnel vision or not be so fixated and does not see that all troubleshooting the issue at hand has now been exhausted) by not only myself but TalkTalk themselves


As I just mentioned in another post

I do not know why the TalkTalk Tech guy asked me to ping their site, I suppose it is part of their troubleshooting script or maybe he had run out of all other ideas, bearing in mind I was on the phone for 2 hours troubleshooting the problem

Basicaly my line is the same as it was after all the repairs were done to it many months ago

2 ISP's tested both TalkTalk and BT thus rules out any line issues in 2 different locations that are approx 3 miles apart

If it is only affecting me and if only then no doubt that you will find out in due course after TalkTalk does their investigation. (since it appears that you are in the loop)

I did clearly state I will not hold my breath so was not asking for anyones opinion on that 1 as it was a statment and not a question

I was not evading the question as I said I will not troll TT forums just for you (You are quite within you rights to do a investigation of TalkTalks forum since you desire the answer that much or use your favourite search engine)

To be completley honest I am not interested if anyonelse has or has not got the same or similar issues (you clearly are though so please go and satisfy your curiosity and look on TalkTalk forums yourself) reason being their account/s is nothing to do with me and never will be, plus I have a million and 1 other things I nee to be doing

TalkTalk LLU

Edited by TPCR (Fri 21-Jun-13 18:55:55)

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 21-Jun-13 21:20:52
Print Post

Just to Obfuscate


[re: TPCR] [link to this post]
 
I haven't the faintest idea what you are on about in all "your" threads.

If only you would refrain from writing rambling essays and describe the crux of the matter in properly punctuated sentences, we might have a chance of understanding you.

And, please, stop shouting. It only confuses rather than emphasises.

You clarify nowt here!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Sat 22-Jun-13 00:44:57)

Standard User BatBoy
(legend) Fri 21-Jun-13 21:56:11
Print Post

Re: Just to clarify


[re: XRaySpeX] [link to this post]
 
@TPCR

So you have a forum with rules banning exactly the behaviour you're exhibiting on this forum.

Obviously you know that behaving in that way is offensive.

This makes you a hypocrite, IMO.

Edited by BatBoy (Sat 22-Jun-13 09:03:39)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to