User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Vaxo
(newbie) Fri 17-Jan-14 17:31:09
Print Post

EXTREMELY slow speed


[link to this post]
 
I have been having severe difficulties with my speed and connection with my Broadband recently.

If you don't want to read it all then this is the quick version:

- Using a wireless connection
- I receive a lot of "Request timed out" randomly (this is the main problem)
- HUGE ping spikes when opening a page
- My average download speed is around 0.3mb/s, when at Christmas it was 1.2~1.5mb/s

The problem

My normal speed was usually around 1.2mb, which is awful, but I could bear it. When downloading, that is what I got. On speedtest I was "supposedly" getting 12mb but I wasn't bothered.

Just before Christmas, and to this minute, I have suddenly dropped about 1mb of speed. Most things download at 0.2mb/s.

I'm using a wireless adapter for my connection, but I know this is not the problem as others in my household have the same issue, here is the model anyway:

Description: NETGEAR WNA3100M N300 Wireless Mini USB Adapter

The model of my router is a DSL-3780, I never really had problems with it the first few weeks and then suddenly it's gotten really bad over the past few weeks.

I did read about a lot of other people having problems with this router but they were not related to my case.

I pinged Google at here are the results:

Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Request timed out.
Reply from 173.194.41.119: bytes=32 time=74ms TTL=56
Reply from 173.194.41.119: bytes=32 time=72ms TTL=56
Request timed out.
Reply from 173.194.41.119: bytes=32 time=73ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=72ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=42ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=46ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=74ms TTL=56
Request timed out.
Request timed out.
Reply from 173.194.41.119: bytes=32 time=77ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=44ms TTL=56
Request timed out.
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=46ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56
Reply from 173.194.41.119: bytes=32 time=45ms TTL=56
Reply from 173.194.41.119: bytes=32 time=43ms TTL=56

There is constant time outs and random ping spikes.

Nearly any time that it timed out in this instance, I was opening up a webpage or trying to load something that required Internet. I've heard that it was weather problems that people were having but I've waited for weeks and it hasn't improved at all, it is not the weather.

Whenever I tried to go on speedtest and test the DL speed, it timed out and I had to reset.

This is literally unbearable as I can't do anything at all. I would really like to know if anyone else had these problems and if you were able to fix them.

Thanks in advance.
Standard User Oliver341
(eat-sleep-adslguide) Fri 17-Jan-14 17:39:15
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
First step would be to try with a wired connection.

Oliver.
Standard User Vaxo
(newbie) Fri 17-Jan-14 17:47:30
Print Post

Re: EXTREMELY slow speed


[re: Oliver341] [link to this post]
 
I have tried a wired connection and it's the same. The speed improves by about 0.1mbs and I still get time outs.


Register (or login) on our website and you will not see this ad.

Standard User Oliver341
(eat-sleep-adslguide) Fri 17-Jan-14 17:49:03
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
Can you extract the ADSL statistics from the modem/router?

Oliver.
Standard User Vaxo
(newbie) Fri 17-Jan-14 17:53:23
Print Post

Re: EXTREMELY slow speed


[re: Oliver341] [link to this post]
 
System uptime:
1d:0h:14m:27s
Modem ADSL (Sync) uptime:
0d:0h:7m:51s
Interleaving:
On
ADSL mode:
ADSL2+
ADSL setting:
VPI: 0
VCI: 38
ADSL line speed (kbps):
Up: 1017
Down: 3853
Line attenuation (dB):
Up: 14.8
Down: 31.6
SN margin (dB):
Up: 11.4
Down: 28.3
Total errors seconds:
65536

It says that I am getting 3.8, I am getting no-where near that.

Edited by Vaxo (Fri 17-Jan-14 17:54:57)

Standard User Oliver341
(eat-sleep-adslguide) Fri 17-Jan-14 18:00:09
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
Noise margin is way too high. Could be faulty filter or modem, try testing with alternatives in the master socket test socket. Use a corded phone in the test socket and check for line noise.

Oliver.
Standard User flippery
(committed) Fri 17-Jan-14 18:57:03
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
With your attenuation you should be downloading at 11 - 12 and sync at around 14.
Are you on CN21 from BT or LLU.
There can be problems with TalkTalk on Non LLU enabled exchanges.
Is there any noise on line, from corded phone, when you dial 17020 then option 2
Standard User Vaxo
(newbie) Fri 17-Jan-14 19:38:03
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
I may have found the problem with my speed.

There was a subsea cable break, affecting my area and causing the speed to decrease. Although this has went on for weeks, I will be phoning them, again, and hopefully get a better outlook at to what the situation is.

Also

I had a spare router up in the roof space but I can't get it right now, I'll try tomorrow. The corded phone had a few crackles here and there, but it wasn't too bad.

I stress tested my internet and when I used the phone it was very very crackly.
Standard User Oliver341
(eat-sleep-adslguide) Fri 17-Jan-14 19:55:41
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
In reply to a post by Vaxo:
I stress tested my internet and when I used the phone it was very very crackly.

Crackly phone line in test socket = line fault.

Oliver.
Standard User Seansmit17
(eat-sleep-adslguide) Sat 18-Jan-14 02:19:47
Print Post

Re: EXTREMELY slow speed


[re: Vaxo] [link to this post]
 
Your SN margin is way to high.. Thats nothing to do with the sea cable break

TalkTalk 24Mb
Current Line Status

Connection Speed 24272 Kbps 1019 Kbps
Line Attenuation 14.5 dB 5.5 dB
Noise Margin 0.3 dB 11.8 dB
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to