User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User bluesea
(committed) Sat 15-Nov-14 10:37:43
Print Post

Problems this morning?


[link to this post]
 
Anyone else having problems with Talktalk/AOL this morning? Pages are slow to load, hanging on "waiting for..." and so on.

A few websites are working fine (including Twitter) but most (including eBay) are loading erratically or not at all. A traceroute reveals there's a problem somewhere in the TT network I think - see below.

I've tried all the usual things of restarting the router but I think this is more of a central TT issue.

Twitter - working fine:
Tracing route to twitter.com [199.16.156.70]
over a maximum of 30 hops:

1 6 ms 2 ms 2 ms 192.168.0.1
2 13 ms 13 ms 14 ms host-84-13-8-1.opaltelecom.net [84.13.8.1]
3 17 ms 15 ms 16 ms host-78-151-238-25.as13285.net [78.151.238.25]
4 24 ms 50 ms 15 ms host-78-151-238-8.as13285.net [78.151.238.8]
5 26 ms 17 ms 17 ms host-78-144-9-143.as13285.net [78.144.9.143]
6 24 ms 19 ms 16 ms host-78-144-3-103.as13285.net [78.144.3.103]
7 104 ms 113 ms 92 ms xe-1-2-1.iad-cr2.twttr.com [199.16.159.125]
8 109 ms 109 ms 117 ms ae50.atl1-er2.twttr.com [199.16.159.71]
9 107 ms 111 ms 106 ms 199.16.156.70


eBay - not working fine:
Tracing route to ebay.co.uk [66.135.215.61]
over a maximum of 30 hops:

1 6 ms 4 ms 2 ms 192.168.0.1
2 15 ms 17 ms 14 ms host-84-13-8-1.opaltelecom.net [84.13.8.1]
3 17 ms 15 ms 70 ms host-78-151-238-57.as13285.net [78.151.238.57]
4 17 ms 15 ms 18 ms host-78-151-238-32.as13285.net [78.151.238.32]
5 22 ms 16 ms 15 ms host-78-144-9-145.as13285.net [78.144.9.145]
6 16 ms 15 ms 23 ms host-78-144-11-4.as13285.net [78.144.11.4]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
Standard User Oliver341
(eat-sleep-adslguide) Sat 15-Nov-14 12:11:03
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
Pages on Ebay loading fine for me.

My tracert looks much the same as yours.

Tracing route to www-uk.g.ebay.com [66.135.210.62]
over a maximum of 30 hops:

1 26 ms 99 ms 99 ms 192.168.1.254
2 17 ms 18 ms 40 ms host-92-26-160-1.as13285.net [92.26.160.1]
3 19 ms 21 ms 19 ms host-78-151-238-209.as13285.net [78.151.238.209]
4 20 ms 20 ms 19 ms host-78-151-230-8.as13285.net [78.151.230.8]
5 21 ms 26 ms 20 ms host-78-144-1-34.as13285.net [78.144.1.34]
6 20 ms 20 ms 20 ms host-78-144-11-15.as13285.net [78.144.11.15]
7 20 ms 19 ms 20 ms host-78-144-10-248.as13285.net [78.144.10.248]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.

Oliver.
Standard User bluesea
(committed) Sat 15-Nov-14 12:12:57
Print Post

Re: Problems this morning?


[re: Oliver341] [link to this post]
 
I can occasionally get eBay to load but many other websites won't. Even Google is struggling.

There's clearly a problem somewhere - traceroutes to websites shouldn't time out like that.


Register (or login) on our website and you will not see this ad.

Standard User Oliver341
(eat-sleep-adslguide) Sat 15-Nov-14 12:14:40
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
Possibly local. I'm assuming your MTU is set no higher than 1492?

Oliver.
Standard User bluesea
(committed) Sat 15-Nov-14 12:16:15
Print Post

Re: Problems this morning?


[re: Oliver341] [link to this post]
 
It's at 1492. I've tried various MTU issues with no luck.

How widespread could the issue be if it's local?

Everything else is fine with my connection - good line speed, normal noise margin, no errored seconds etc...
Standard User bluesea
(committed) Sat 15-Nov-14 12:17:06
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
But also, you shouldn't be getting a request timing out to eBay which makes me think there's some sort of wider issue.
Standard User Oliver341
(eat-sleep-adslguide) Sat 15-Nov-14 12:18:20
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
In reply to a post by bluesea:
It's at 1492. I've tried various MTU issues with no luck.

How widespread could the issue be if it's local?

Good question. All I can say it that things seem ok here so it doesn't appear global.

I'm on a 92.26.* IP if that makes any difference.

Oliver.
Standard User Oliver341
(eat-sleep-adslguide) Sat 15-Nov-14 12:22:00
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
In reply to a post by bluesea:
But also, you shouldn't be getting a request timing out to eBay which makes me think there's some sort of wider issue.

ICMP isn't especially reliable though. Ebay doesn't ping reply from Plusnet either. I would expect tracert to get further before timing out though, I agree on that.

Oliver.
Standard User bluesea
(committed) Sat 15-Nov-14 12:23:45
Print Post

Re: Problems this morning?


[re: Oliver341] [link to this post]
 
Yeah. It's not just eBay that's doing it either.

The problem seems very intermittent. So surely it can't be too local or something wrong with my router?
Standard User Oliver341
(eat-sleep-adslguide) Sat 15-Nov-14 12:25:53
Print Post

Re: Problems this morning?


[re: bluesea] [link to this post]
 
In reply to a post by bluesea:
The problem seems very intermittent. So surely it can't be too local or something wrong with my router?

Try another router if you have one. Also try ping -n 60 bbc.co.uk and post results.

Oliver.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to