User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Amjad
(newbie) Mon 23-Feb-15 19:22:54
Print Post

Not receiving Emails


[link to this post]
 
Hi,

I've just moved to TalkTalk on 20th February and having a really strange issue with TT email.

I created a new email address which ends in @talktalk.net via the portal, I can log on to this account via webmail, I can send emails from this account which are received successfully (external email address).

I cannot receive any emails though, I've tried a reply from the external email account, I also sent an email from this account to itself via webmail, nada, nothing. (It does show up in "Sent" folder as normal).

Another thing that might be related, I cannot log on to the account with an email client, I've tried Outlook (pop3 and imap) and a Windows phone. It just gives an authentication error.

I've logged a call with TT but it appears to have gone to the wrong team, I just got a SMS to say they're checking my bb line!

Any thoughts?
Standard User Spud2003
(fountain of knowledge) Mon 23-Feb-15 23:16:34
Print Post

Re: Not receiving Emails


[re: Amjad] [link to this post]
 
Have you raised this issue in the official TalkTalk community forums?
Standard User Spud2003
(fountain of knowledge) Mon 23-Feb-15 23:43:52
Print Post

Re: Not receiving Emails


[re: Spud2003] [link to this post]
 
Just out of interest does your e-mail address have a hyphen in it e.g. "my-address@talktalk.net"? I seem to be able to reproduce the issue you have by including one.


Register (or login) on our website and you will not see this ad.

Standard User Amjad
(learned) Tue 24-Feb-15 00:20:02
Print Post

Re: Not receiving Emails


[re: Spud2003] [link to this post]
 
In reply to a post by Spud2003:
Just out of interest does your e-mail address have a hyphen in it e.g. "my-address@talktalk.net"? I seem to be able to reproduce the issue you have by including one.


Thanks for the replies, I've not raised the issue in the official forums yet, I logged a call with TT, the 1st line chap couldn't resolve it so escalated to 2nd line.

The address doesn't have a hyphen, it's in amjad1234@talktalk.net format (not actual address).
Standard User Oliver341
(eat-sleep-adslguide) Tue 24-Feb-15 16:24:45
Print Post

Re: Not receiving Emails


[re: Amjad] [link to this post]
 
If you do raise it on the TT forums, do it here: http://community.talktalk.co.uk/t5/My-Email/Problems...

Under their new structure, you have to reply to an existing thread, for email issues.

Oliver.
  Print Thread

Jump to