User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User GraV
(newbie) Wed 20-Sep-17 20:39:22
Print Post

Major probs


[link to this post]
 
Hi all, just wondering if anybody could possibly shed some light on what the problem could be with my connection..

Was previously with sky on the 80/20 fttc sky max package. Had no probs with speed or reliability in the 3 years or so I was with them, only reason I left was the prices had gone up quite a lot and they weren't willing to match anyone else's offerings. We pretty much never dropped sync from 19999/79999 and and was always around 6/6.

Everything seemed fine at first until tt's Huawei 633 decided it didn't like running wifi on the 2.4GHz band... They sent us a dlink 3782 as a replacement and after a week of it seeming to be ok things went South pretty quickly from there. We were getting disconnects at random, at least 7 or more a day. then I noticed the snr was going up, it is now at around 10/10. Our sync speed had dropped to around 19000/64000. I then took off the openreach faceplate (mk2) and plugged directly to the rest socket using a filter supplied with the dlink 3782. Things seemed to stabilise, no disconnects for 14 hours, then it had another fit and dropped sync to around 17000/55000. I've heard stories of how bad the 3782 can be at times and read somewhere they don't like openreach prefiltered sockets ( don't know how true that is but I'm starting to believe it. They are sending us another Huawei 633 and have said they will update it with a test firmware that is supposed to fix the wifi issues. During this they say they have ran 2 line tests and said there was no issues with the line itself.

Do you think I was lumbered with the router from hell or is there more at play here.

Any help is greatly appreciated as I'm sick of hearing the kids moaning that YouTube, etc. Isn't working :/
Standard User Chippy_Tea_
(member) Wed 20-Sep-17 20:54:00
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
I have a HG633 which is working fine on faster fibre (Ethernet) but i am having a bit of a discussion about Wi-fi speed in their forum as all my devices seem to max out at 22Mbps, having read many threads in the community forum i would say the dlink 3782 is a better router than the HG633 but they are realising a new firmware for the 633 so things may improve.

https://community.talktalk.co.uk/t5/Fibre-Broadband/...
Standard User GraV
(newbie) Wed 20-Sep-17 21:08:02
Print Post

Re: Major probs


[re: Chippy_Tea_] [link to this post]
 
I had seen your posts. They sent me another 3782 today when I was supposed to have been sent a 633. I have swapped over the 3782 routers to see if there was possibly an actual fault with the first one... Touch wood it's been ok so far..

Also ordered a 2017 mk4 faceplate to replace the aging mk2 I have so will see if that helps at all when it arrives.....


Register (or login) on our website and you will not see this ad.

Standard User 4M2
(knowledge is power) Wed 20-Sep-17 21:24:23
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
In reply to a post by GraV:
Also ordered a 2017 mk4 faceplate to replace the aging mk2 I have so will see if that helps at all when it arrives.....


A Mk4 faceplate wont fit on a NTE5A master - Mk4 plates clip onto the latest NTE5C masters and the internal connections are completely different.
Standard User GraV
(newbie) Wed 20-Sep-17 21:34:54
Print Post

Re: Major probs


[re: 4M2] [link to this post]
 
Should be ok, think itís a full box they are sending me 😎
Administrator MrSaffron
(staff) Wed 20-Sep-17 21:57:51
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
Just get a broadcom based VDSL2 modem e.g HG612 to handle the VDSL2 and use the Ethernet WAN port of ISP supplied kit.

I use a TP Link 9970 in its bridge mode http://amzn.to/2yeFukP just £29.99 on Amazon, does vectoring and G.INP, with the G.INP worth some 5 Mbps sync speed improvement and is generally very stable.

The 9970 does have wireless but I keep it switched off.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 4M2
(knowledge is power) Wed 20-Sep-17 22:22:20
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
In reply to a post by GraV:
Should be ok, think itís a full box they are sending me 😎


If you are currently using a Mk2 faceplate fitted to a NTE5A master then I'm afraid you are going to have problems - a replacement Mk4 faceplate and the newer NTE5C ("full box"?) will have to be fitted by an Openreach engineer or other authorised person.

Edited by 4M2 (Wed 20-Sep-17 22:23:15)

Standard User Chippy_Tea_
(member) Thu 21-Sep-17 16:01:05
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
In reply to a post by GraV:
I had seen your posts. They sent me another 3782 today when I was supposed to have been sent a 633. I have swapped over the 3782 routers to see if there was possibly an actual fault with the first one... Touch wood it's been ok so far..


They are sending me a 3782 to test so with luck its the HG633 that is causing the problems.

.
Standard User GraV
(newbie) Thu 21-Sep-17 18:56:59
Print Post

Re: Major probs


[re: Chippy_Tea_] [link to this post]
 
Had the replacement 633 in the post today and one of the OCEís has updated it with a test firmware that is supposed to fix the WiFi issues. Version number is 1.22.1t
Standard User Chippy_Tea_
(member) Thu 21-Sep-17 19:01:50
Print Post

Re: Major probs


[re: GraV] [link to this post]
 
Keep us posted it will be interesting to see what the firmware fixes.
  Print Thread

Jump to