User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User jaydub
(fountain of knowledge) Wed 24-Jan-18 13:49:18
Print Post

Re: Swithced to talktalk. Is this latency typical?


[re: nidstigator] [link to this post]
 
I've just migrated and had a similar blip, which my ISP put down to DLM. I note UKHardy has also suggested it was DLM triggered. The workings of DLM are a bit of a mystery, so I for one are unable to explain it further.

The good news from your stats is that (as you have already spotted) there is no interleaving on your line, although your Errored Seconds count is a bit higher than ideal.

I'd certainly be having words with TT about why your speed test results are as low as they are.
Standard User nidstigator
(newbie) Wed 24-Jan-18 13:52:27
Print Post

Re: Swithced to talktalk. Is this latency typical?


[re: nidstigator] [link to this post]
 
Sorry for the false alarm. I just realised that my SQM (Smart Queue Management) QoS settings on my WRT1900ACS (with LEDE OpenWRT) were still ones leftover from the Virginmedia cable connection. There are significant differences especially when it comes to Link Layer Adaptation settings, which I have now corrected.

The speed looks normal now! (even over WiFi)


With corrected SQM QoS settings: https://www.thinkbroadband.com/speedtest/15168015122...

With SQM QoS Disabled: https://www.thinkbroadband.com/speedtest/15168018476...

Thanks everyone.

In any case, do my line stats still look okay?
Administrator MrSaffron
(staff) Wed 24-Jan-18 15:46:14
Print Post

Re: Swithced to talktalk. Is this latency typical?


[re: nidstigator] [link to this post]
 
BQM is looking better, now to see how it stands up what ever is peak time in your place

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User nidstigator
(newbie) Thu 25-Jan-18 16:11:27
Print Post

Re: Swithced to talktalk. Is this latency typical?


[re: MrSaffron] [link to this post]
 
Yes! Still monitoring the connection here. Do you (or anyone here) knows by any chance what protocol TalkTalk is using exactly?

It's definitely not PPPoE or PPPoA. In DrayTek configurations, I had to use MPoA/Dynamic IP to get a sync. Any idea what does this mean or how does it work?

Thanks smile
Standard User sills
(member) Sat 27-Jan-18 17:30:03
Print Post

Re: Swithced to talktalk. Is this latency typical?


[re: nidstigator] [link to this post]
 
In reply to a post by nidstigator:
Do you (or anyone here) knows by any chance what protocol TalkTalk is using exactly?

They use DHCP, routers seem to call it Dynamic IP or IPoE.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to