General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User brookey
(newbie) Wed 11-Aug-10 16:13:00
Print Post

big upload reading on installing ttb


[link to this post]
 
Hi

I installed the software as, like others, I am confused as to how my usage (BT) is so high. I haven't yet had much chance to fiddle around yet, but thought I'd post because I was surprised to see that the reading for uploads immediately read about 118000 KB.

Does anyone know why this should be the case? The network is secure, there was only one computer connected at the time of installation and there were no downloads or uploads taking place.

Thanks

Brookey
Standard User Stevenage_Neil
(member) Wed 11-Aug-10 16:24:22
Print Post

Re: big upload reading on installing ttb


[re: brookey] [link to this post]
 
Skype? SkyPlayer/
Standard User brookey
(newbie) Wed 11-Aug-10 16:27:18
Print Post

Re: big upload reading on installing ttb


[re: Stevenage_Neil] [link to this post]
 
No, nothing like that. smile


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(legend) Wed 11-Aug-10 19:59:22
Print Post

Re: big upload reading on installing ttb


[re: brookey] [link to this post]
 
Other computers on your LAN or a network disc for backups?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User brookey
(newbie) Wed 11-Aug-10 22:09:57
Print Post

Re: big upload reading on installing ttb


[re: RobertoS] [link to this post]
 
Nope - and upload traffic hasn't increased much over the last few hours. It was strange that the reading was there immediately after installing, rather than starting on zero.

Thanks for suggestions so far.
Standard User jchamier
(knowledge is power) Thu 12-Aug-10 23:27:56
Print Post

Re: big upload reading on installing ttb


[re: brookey] [link to this post]
 
In reply to a post by brookey:
I installed the software as, like others, I am confused as to how my usage (BT) is so high. I haven't yet had much chance to fiddle around yet, but thought I'd post because I was surprised to see that the reading for uploads immediately read about 118000 KB.


Some software you've installed looking for automatic updates? A company supplied laptop that really doesn't like not being on the corporate network?

--
James - be* pro, on THFB exchange with a Draytek 2820Vn and a BeBox (585v7) BQM
Standard User ahmahmahm
(newbie) Tue 15-Feb-11 16:26:37
Print Post

Re: big upload reading on installing ttb


[re: jchamier] [link to this post]
 
I get the same as the OP. tbbMeter is saying I have uploaded 197MB, right after installing the software for the first time. Is this a figure tbbMeter is getting from somewhere else, meaning it's some cumulative figure dating back, to maybe last reboot? If so, why is the same not true for the download figure, which started at 0.

Is there any way to reset the figures that tbbMeter shows?

Have tried with both 0.9.8.4 and the older 0.9.5.3. Windows XP SP3.

thanks Andy
Administrator MrSaffron
(staff) Tue 15-Feb-11 17:39:58
Print Post

Re: big upload reading on installing ttb


[re: ahmahmahm] [link to this post]
 
If the figure is only just after installing for the first time, it may that a network card was giving us a dud figure for the first few reads of the amount of data used. We explicitly discard the first one or two, but some cards have been seen to give odd figures for longer.

Are you using tbbmeter in its Display All Internet Traffic (TCP/UDP) mode, this should not have that issue.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to