General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Administrator MrSaffron
(staff) Fri 10-Dec-10 11:08:41
Print Post

Registration Issue


[link to this post]
 
From around midnight until 10:50am this morning there was an issue with people validating regstrations on the tbbMeter servers.

This is now resolved, so registration should be up and running now. I know some people did attempt a number of times.

Blames Jake.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User djfunkdup
(committed) Tue 21-Dec-10 21:54:19
Print Post

Re: Registration Issue


[re: MrSaffron] [link to this post]
 
hi can anyone please help me with registration...

i am trying to validate my tbb meter..

when i enter my correct username and password i get told that the validation has failed..

thanks..

-----------------------------------------------------
virgin media B/B .xxl....50Mbps....... T/V .xl......v+ hd .......... L/L .talk unlimited
-----------------------------------------------------
http://www.pingtest.net/result/23550824.png
-----------------------------------------------------

My Broadband Speed Test
Standard User RobertoS
(sensei) Tue 21-Dec-10 22:35:59
Print Post

Re: Registration Issue


[re: djfunkdup] [link to this post]
 
Are you using your forum username and password, or your Main Site username and password.

They are separate, and tbbMeter requires the Main Site one. If you don't have one, you can use the same as the forum one as long as the nick is not already taken - which looks unlikely tongue.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.


Register (or login) on our website and you will not see this ad.

Standard User djfunkdup
(committed) Tue 21-Dec-10 22:51:31
Print Post

Re: Registration Issue


[re: RobertoS] [link to this post]
 
yea roberto i was using the main site id....


i already have the main site id and the forum id the same as you say..

it tells me that either my username or password are incorrect..i just signed in with them and can access both the main site and forums with the id...........

weird wink

-----------------------------------------------------
virgin media B/B .xxl....50Mbps....... T/V .xl......v+ hd .......... L/L .talk unlimited
-----------------------------------------------------
http://www.pingtest.net/result/23550824.png
-----------------------------------------------------

My Broadband Speed Test
Standard User RobertoS
(sensei) Tue 21-Dec-10 22:56:15
Print Post

Re: Registration Issue


[re: djfunkdup] [link to this post]
 
Ah well frown.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User djfunkdup
(committed) Tue 21-Dec-10 23:00:08
Print Post

Re: Registration Issue


[re: RobertoS] [link to this post]
 
thanks anyway for your help..wink

il see if mrsaffron has any ideas 2mrw....

-----------------------------------------------------
virgin media B/B .xxl....50Mbps....... T/V .xl......v+ hd .......... L/L .talk unlimited
-----------------------------------------------------
http://www.pingtest.net/result/23550824.png
-----------------------------------------------------

My Broadband Speed Test
Administrator MrSaffron
(staff) Wed 22-Dec-10 02:47:35
Print Post

Re: Registration Issue


[re: djfunkdup] [link to this post]
 
Wont be able to look until the 23rd

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User probos
(newbie) Fri 24-Dec-10 23:05:18
Print Post

Re: Registration Issue


[re: djfunkdup] [link to this post]
 
Having same problem as djfunkdup. Have previously registered tbb meter on pc and 2 laptops. Trying to register on another laptop
Standard User indebin
(newbie) Sat 25-Dec-10 00:14:15
Print Post

Re: Registration Issue


[re: probos] [link to this post]
 
I have the same issue, does not seem to be a very reliable system
Standard User UKDirectHost
(newbie) Wed 29-Dec-10 19:11:22
Print Post

Re: Registration Issue


[re: indebin] [link to this post]
 
Just thought that I'll add I've also not been allowed to validate. I had to register without validating. Been locked out for 20 minutes now.

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to