General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User camieabz
(legend) Mon 07-Feb-11 16:03:19
Print Post

0.9.8.1 issues


[link to this post]
 
Several points to raise:

Kaspersky issues, detailed in this post. (I wanted to keep the Kaspersky issues in the appropriate thread.)

-----

Prior to the upgrade from 0.9.5.3 my 'flatline speed' (the general line where the meter sits when not spiking) was in the 6250 to 6350 range. Now it's in the 6650 range, so am slightly concerned that my intensive tests are going to be skewed, as I am halfway through them. TBH I didn't think the changes to the meter would affect that. As far as I can see, the end speed reported is fairly similar and in keeping with 0.9.5.3 tests (smaller tests are quite inconsistent due to their size), but the meter flatline is higher than before. Obviously I take the end speed for my records, so it might be that the meter is reflecting the end speed more accurately, but I want to check.

Example of 0.9.5.3 test - Flatline of 6350 - end speed - 6650
Example of 0.9.8.1 test - Flatline of 6650 - end speed - 6650

You see my point? smile It might be an improvement, but I want to make sure.

-----

The overall end speeds reported do not seem to have changed too much. Here's a comparison. - Bother sets of testing took place at similar times of the day, but different days obviously).

-----

User Account Control (UAC) is still demanding confirmation, contrary to what Mr. Saffron said in another thread (albeit another version). Can someone PM or post the appropriate resgistry key(s) to investigate please? Vista x64 SP2

-----

Last thing. I notced on the meter that the flash tester throws up a strange upload speed (for what it's worth, Speedtest.net is similar).

TBB Flash test

Speedtest.net test

Notice the high red bars at both the initial test and the actual test. TBB meter never did this before.

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Administrator MrSaffron
(staff) Mon 07-Feb-11 16:09:56
Print Post

Re: 0.9.8.1 issues


[re: camieabz] [link to this post]
 
The drawing of the height of the graph is independent of any measurement of files downloaded by the ISPA testing, or the files in tbbmeter.

For that testing, we know the size of the download and use stop watches. Thus even if you are only monitoring LAN data, we can still run our automated testing.

The graph is reliant on when the packet filter system returns us the data, this can result in spikes well beyond line speed, so some smoothing is used, this can affect graph shapes sometimes.

The Kaspersky issue is a pretty clear, the graph is double the size it should be. Unless they've tweaked themselves and its some other value now.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Mon 07-Feb-11 16:11:45
Print Post

Re: 0.9.8.1 issues


[re: MrSaffron] [link to this post]
 
Reading other post, looks like Kaspersky is going to have to be re-installed and some mucking about done again.

Got enough to do already

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to