General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bezuk
(member) Fri 18-Feb-11 21:44:16
Print Post

Server 2008 - not filtering LAN traffic (0.9.8.4)


[link to this post]
 
Hi,

I have two boxes running tbbMeter currently. One is Win7 x64 and the other Server 2008 x64. On the Win 7 box, tbbMeter correctly filters out LAN traffic but on Server 2008 the LAN traffic all appears in tbbMeter and therefore in my web stats when the box backs up to the other every evening.

The "Types of Traffic to Display" is set to "All Internet traffic (TCP/UDP)" and none of the options on this submenu are greyed out or indicate that they are unavailable.

Is there anything I can do to fix this, or is it a case of simply unsupported in 2008? I know it's an unusual request. The NIC is an old nForce 680i integrated model, I can provide any other details if needed.

Thanks

-------------------
Be Unlimited 4100 / 1130 on a very long 61dB line and
22503 / 2589 on a much better 22dB line
Administrator MrSaffron
(staff) Sat 19-Feb-11 09:53:20
Print Post

Re: Server 2008 - not filtering LAN traffic (0.9.8.4)


[re: bezuk] [link to this post]
 
More likely that the IP configuration of the machine is confusing it, i.e. thinks every other machine is part of the internet (on different subnet).

PM or email andrew@thinkbroadband.com and I can investigate

We have never tested on Win 2008 server, but not aware of ahything that should stop it working, have loads of other stuff that runs on server OS's

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to