General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User GreenGiant
(newbie) Mon 11-Apr-11 11:08:49
Print Post

Automated Testing for ISP awards


[link to this post]
 
Good morning all,
Could anyone offer any advice please.
I downloaded and installed ver 0.9.8.5 from the website to join in the ISPA testing for Plusnet, to the best of my knowledge all is set correctly but after a few weeks the Automated testing still shows zero! Allowance set to 4Gb.
Asking Plusnet only resulted in them saying "not our software, sorry" suggest you ask on the forum! Seemed a rather daft reply as my line would be a "good" one for them to test. Apparently they have the correct instance number listed for me, any comments would be gratefully accepted before I give up on it alltogether!
Regards, Bob.
Administrator MrSaffron
(staff) Mon 11-Apr-11 11:13:33
Print Post

Re: Automated Testing for ISP awards


[re: GreenGiant] [link to this post]
 
Post the instance number and I can cross check the results database, also when the main scrolling window has focus

press CTRL SHIFT F2 and it should manually run the tests.

It is possible that when ever it tries to run the test the criteria fail, e.g. connection looks busy

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User GreenGiant
(newbie) Mon 11-Apr-11 11:25:03
Print Post

Re: Automated Testing for ISP awards


[re: MrSaffron] [link to this post]
 
Thanks for the instant reply!
0623293000108728, if I press ctrl, shift and f2 it does spring in to life and shows 22Mb used! So, ............. you think it feels I am permanently busy?
Bob.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 11-Apr-11 12:11:41
Print Post

Re: Automated Testing for ISP awards


[re: GreenGiant] [link to this post]
 
Can confirm no sign of tests from you previously.
I wouldn't worry as Plusnet submitted lots of entries for monitoring.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User GreenGiant
(newbie) Mon 11-Apr-11 12:20:49
Print Post

Re: Automated Testing for ISP awards


[re: MrSaffron] [link to this post]
 
Thanks Andrew, as you say I shall probably just give up on it. It's a pity that we don't have a definition of "busy" or a way of defining it in the options as I am far from busy most of the time!!
Bob.
Standard User GreenGiant
(newbie) Tue 12-Apr-11 12:26:21
Print Post

Re: Automated Testing for ISP awards


[re: GreenGiant] [link to this post]
 
Perhaps I should have rephrased that as: "Do we have a definition of BUSY?" that I can investigate?
Regards, Bob.
Standard User GreenGiant
(newbie) Wed 27-Apr-11 11:10:51
Print Post

Re: Automated Testing for ISP awards


[re: GreenGiant] [link to this post]
 
Ok, one last try at the question then I give up!!!!!!

[quote[u]]"Do we have a definition of BUSY?" that I can investigate?[/[/u]quote]

Regards, Bob.
Administrator MrSaffron
(staff) Thu 28-Apr-11 14:57:44
Print Post

Re: Automated Testing for ISP awards


[re: GreenGiant] [link to this post]
 
Too late to worry about it, and would need to dig to get the exact definition which is largely based on tracking latency of the connection.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User GreenGiant
(newbie) Thu 28-Apr-11 15:57:04
Print Post

Re: Automated Testing for ISP awards


[re: MrSaffron] [link to this post]
 
Thanks Andrew, I will obviously have to give up on it, I was purely interested as to why it thought my connection was busy when as far as I and presumably Plusnet are concerned it "appears" to be doing absolutely nothing for 99% of the time?
Think I'll go and do a bit of reading up about "Latency"!
Regards, Bob.
  Print Thread

Jump to