General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ASBOdog
(newbie) Fri 18-May-12 21:12:46
Print Post

Version: 0.9.9.0 just killed my bandwidth


[link to this post]
 
just updated, then it ran a 5mb cali and then started onlive to let me kid on it and onlive failed to log on due to high loss, bandwidth message. ping plotter was running and showed no major issues, normal 60-90ms spikes 30ms avg 14 min to bbc, yes normal for VM 60mb in oldham

ran some speed tests an was maxxing at 5mb an 0.7 up without TBB running pretty normal 50-60mb an 2.8 up

18/05/12 20:43 Fri 51605 Kbps 2721 Kbps
18/05/12 20:42 Fri 54013 Kbps 2624 Kbps
18/05/12 20:41 Fri 17222 Kbps 2627 Kbps
18/05/12 20:40 Fri 4253 Kbps 702 Kbps
18/05/12 20:39 Fri 4925 Kbps 702 Kbps
18/05/12 20:34 Fri 17564 Kbps 2703 Kbps
18/05/12 20:32 Fri 4870 Kbps 702 Kbps
18/05/12 20:31 Fri 54620 Kbps 2724 Kbps
18/05/12 20:28 Fri 51880 Kbps 2606 Kbps
18/05/12 20:27 Fri 5158 Kbps 707 Kbps
18/05/12 20:22 Fri 5472 Kbps 705 Kbps
16/05/12 19:27 Wed 55566 Kbps 2787 Kbps
16/05/12 19:26 Wed 51568 Kbps 2779 Kbps
16/05/12 17:35 Wed 56830 Kbps 2808 Kbps
16/05/12 17:34 Wed 57106 Kbps 2791 Kbps

Edited by ASBOdog (Fri 18-May-12 21:15:47)

Standard User ASBOdog
(newbie) Fri 18-May-12 21:25:27
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: ASBOdog] [link to this post]
 
0.9.8.4 and all is back to normal

18/05/12 21:22 Fri 57595 Kbps 2811 Kbps
18/05/12 21:21 Fri 54975 Kbps 2814 Kbps
18/05/12 21:20 Fri 57165 Kbps 2740 Kbps

Edited by ASBOdog (Fri 18-May-12 21:26:08)

Administrator MrSaffron
(staff) Sat 19-May-12 15:00:49
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: ASBOdog] [link to this post]
 
Next time try opting for Disable TCP/UDP monitoring, this switches to a system that should use a lot less resources. Though not seen the tbbmeter limit throughput like this before.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User ASBOdog
(newbie) Sat 19-May-12 18:53:55
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: MrSaffron] [link to this post]
 
19/05/12 18:47 Sat 6528 Kbps 709 Kbps
19/05/12 18:46 Sat 5842 Kbps 708 Kbps
19/05/12 18:45 Sat 5712 Kbps 709 Kbps
19/05/12 18:44 Sat 6159 Kbps 708 Kbps
19/05/12 18:41 Sat 54635 Kbps 2798 Kbps
19/05/12 18:41 Sat 57987 Kbps 2819 Kbps

tried again to rule out vm, certainly limiting me is 0.9.9.0
2 tests with old version, 2 new and 2 with tcp/udp disabled which the monitor displayed nothing but still limited bandwidth

also turned down the 5mb test file during install/setup

Edited by ASBOdog (Sat 19-May-12 18:56:03)

Administrator MrSaffron
(staff) Sat 19-May-12 18:59:09
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: ASBOdog] [link to this post]
 
With tcp/udp disabled then the code is the same as previously, apart from one extra multiplication

Not seen this here at all, what OS/AV/Service packs are installed

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ASBOdog
(newbie) Sat 19-May-12 19:06:30
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: MrSaffron] [link to this post]
 
MS Windows 7 32-bit SP1
avg 2012.0.2171 free standard no frills setup
comodo 5.10 firewall only
Administrator MrSaffron
(staff) Tue 22-May-12 22:37:17
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: ASBOdog] [link to this post]
 
I've run some tests on a machine with a 100 Meg link and no problems, so will have to try and ececk using comodo next

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ASBOdog
(learned) Sat 25-Aug-12 22:55:12
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth


[re: MrSaffron] [link to this post]
 
0.9.9.3 still has same issue, got a whireshark packet capture of 9.3 running with up an down traffic if any use?
Loads of retransmits with ignored unknow record

virgin media 60mb oldh9 http://tinyurl.com/bwkesod

Edited by ASBOdog (Sat 25-Aug-12 23:17:27)

Standard User jimmyanderson45
(newbie) Mon 27-Aug-12 12:12:47
Print Post

Re: Version: 0.9.9.0 just killed my bandwidth *DELETED*


[re: ASBOdog] [link to this post]
 
Post deleted by MrSaffron
  Print Thread

Jump to