General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Administrator MrSaffron
(staff) Sat 26-Jan-13 12:10:56
Print Post

Version 0.9.9.4 released


[link to this post]
 
A few tweaks:

1. Found and fixed a bug stopping the figures for the Quick Stats pop-up working. They use a slightly set of code and a bug appears to have been present for a while.

2. Windows 8 users now have it easier, the software now knows that the TCP/UDP sniffing will not work in Windows 8 and thus is it disabled and not available on the menus either.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Mon 28-Jan-13 18:15:37
Print Post

Version 0.9.9.5 just around the corner


[re: MrSaffron] [link to this post]
 
Found another bug.

If you switched between TCP/UDP mode and just monitoring the network connection you could end up with the various totals not matching, and blank days in the historical stats. The data was not lost, just not displayed/counted.

I have a fix and will release in a few days, once I am sure there are no specific complaints over version 0.9.9.4

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to