Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User kas68
(newbie) Sat 23-Oct-10 11:25:20
Print Post

Hive/Murphx issue - cannot view most webpages. Please help!


[link to this post]
 
Hi all,

I am new to this and desperate for help as my ISP does not seem to have any idea how to slove this problem.

12/10/10 Broadband working fine and normal, but around 10:00 hrs we experienced a loss of connection to most of the common websites and this still continues.
We are able to send and receive emails, but not all the email content is visible, for example the pictures on a Debenhams advert are not seen.

We are able to access the following sites;

http://www.hivetelecom.com/ - fully accessible
www.google.co.uk - can access, carry out a search and display the search results, but if we click on any of the results they are not available.
www.tfl.com - fully accessible
http://www.virginholidays.co.uk/ - accessible and links available, but unable to enter most details into the complete holiday search box.

We are unable to access most other sites, including;
www.bbc.co.uk
www.tfl.gov.uk
www.ebay.co.uk
www.facebook.com

We have tried the following;

Changed the modem - currently using a ZyXEL supplied when we took up the service, have also tried an Etec modem, both have the same issue.
Two wireless laptops running Windows XP have the same issue. The main PC is running Windows 7 Professional 64 bit; this has been in use for a few months.
An E63 mobile phone - this also has the same issue.

We also have a Freesat box which receives BBC iplayer via a wired ethernet cable plugged into the modem. This has been in use for a few months with no problems, and when connected is actually working fine. We currently have this unplugged.

We have checked the DNS with tech support and this is fine. We have carried out several procedures suggested by them but to no avail.

Tech support are simply passing the problem from one department to another; each time we phone them they ask us to try something we have already done, then say it is being passed back to whatever level they decide to send it to next... I am pulling my hair out with this one!

Any suggestions would be fantastic please, many thanks.

Edited by kas68 (Sat 23-Oct-10 12:49:10)

Standard User iand
(experienced) Sat 30-Oct-10 08:52:58
Print Post

Re: Hive/Murphx issue - cannot view most webpages. Please he


[re: kas68] [link to this post]
 
is it working now or are you still bust?

IanD
Standard User evilc
(newbie) Wed 13-Apr-11 18:33:01
Print Post

Re: Hive/Murphx issue - cannot view most webpages. Please he


[re: kas68] [link to this post]
 
Having similar problems with murphx for the last couple of months.

I am an ex Hi-Velocity customer who got moved to murphx when they went bust.

Murphx are absolutely no help whatsoever, they refuse to support me and claim "I have no ISP" - some BS about I am not a murphx customer, despite me paying them every month and all tracerts show traffic going out via the murphx network.

I have intermittent loss of DNS all the time - these two commands were executed one after another:
Text
1
23
45
67
89
ping -t en-gb.start3.mozilla.com
Ping request could not find host en-gb.start3.mozilla.com. Please check the name and try again. 
ping -t en-gb.start3.mozilla.com 
Pinging www.l.google.com [209.85.146.99] with 32 bytes of data:Reply from 209.85.146.99: bytes=32 time=33ms TTL=54
Reply from 209.85.146.99: bytes=32 time=31ms TTL=54Reply from 209.85.146.99: bytes=32 time=31ms TTL=54


Furthermore, some sites never work:
Text
1
23
45
67
89
1011
1213
14
tracert en.wikipedia.org
 Tracing route to text.esams.wikimedia.org [91.198.174.232] over a maximum of 30 hops:
   1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    25 ms    25 ms    25 ms  lns4.uan.thn.uk.murphx.net [89.145.254.73]  3    25 ms    26 ms    26 ms  uan-er1.uan.thn.uk.murphx.net [89.145.254.65]
  4    25 ms    25 ms    25 ms  ge2-6-1.cr1.core.thn.uk.murphx.net [89.145.254.161]  5    25 ms    25 ms    25 ms  te2-3.cr05.tn5.bb.gxn.net [62.72.139.97]
  6    25 ms    25 ms    25 ms  linx-1.init7.net [195.66.224.175]  7    33 ms    33 ms    33 ms  r1ams1.core.init7.net [77.109.128.149]
  8     *        *        *     Request timed out.  9     *        *        *     Request timed out.
[...]


Amusingly, murphx is one of the sites that is never available:
Text
1
23
45
67
89
10
tracert www.murphx.com
 Tracing route to www.murphx.com [62.69.61.152] over a maximum of 30 hops:
   1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    26 ms    26 ms    27 ms  lns4.uan.thn.uk.murphx.net [89.145.254.73]  3    27 ms    26 ms    26 ms  uan-er1.uan.thn.uk.murphx.net [89.145.254.65]
  4    26 ms    26 ms    25 ms  ge2-6-1.cr2.core.thn.uk.murphx.net [89.145.254.169]  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.


Definately not my computer, I have tried from multiple machines. Could be my router I suppose, but I seriously doubt it. It's a netgear DGN3500

Edited by evilc (Wed 13-Apr-11 18:41:54)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to