Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User musojon74
(newbie) Fri 14-Jan-11 23:21:04
Print Post

Weird Broadband issues


[link to this post]
 
Hi guys. Hope you're all well.

New bizarre issue with my broadband - just got back to 6db snr the other day. Have a very nice 19,255 Kbps. Every download test however gives me about 512 kbps and lower even! IP Profile is still 17mbits according to bt speed checker.

I spoke to a very nice Indian bloke on tech support who actually seemed to be quite clued. He said he'd reset my ip profile to 17mbits again and the speed would gradually increase tonight / tomorrow. However no change is apparent.

The speed bounces a bit on the testers - as a noob it looks like the connection is fine, no drops, about 52 crc errors in about 5 hours (i'm on fastpath). How should I progress this do you think? Or is there just a problem in my area for some reason? OH, also the connection seems to break occasionally - but no connection drops on router.
Cheers :
Standard User Sandgrounder
(knowledge is power) Sat 15-Jan-11 11:17:42
Print Post

Re: Weird Broadband issues


[re: musojon74] [link to this post]
 
If you can post your ISP, Exchange and Router Stats it would probably help you get a quicker answer.



Line One:- Zen - DrayTek Vigor 2600VG
Line Two:- EntaNet - DrayTek Vigor 2600
Standard User musojon74
(newbie) Sat 15-Jan-11 12:22:19
Print Post

Re: Weird Broadband issues


[re: Sandgrounder] [link to this post]
 
Hello again. Yes, good point there, I'll provide some data /facepalm.

Currently we have the below: A few crcs, no disconnects since router restart yesterday. There's no fec's cos it's fastpath (although router disagrees).

Line state Connected
Connection time 0 days, 17:37:30
Downstream 19,255 Kbps
Upstream 1,191 Kbps

ADSL settings
VPI/VCI 0/38
Type PPPoA
Modulation ITU-T G.992.5
Latency type Interleaved
Noise margin (Down/Up) 6.1 dB / 6.0 dB
Line attenuation (Down/Up) 17.5 dB / 5.8 dB
Output power (Down/Up) 0.0 dBm / 12.3 dBm
Loss of Framing (Local) 0
Loss of Signal (Local) 0
Loss of Power (Local) 0
FEC Errors (Down/Up) 0 / 4294967262
CRC Errors (Down/Up) 180 / 2147480000
HEC Errors (Down/Up) nil / 0
Error Seconds (Local) 173

This morning very early, did some testing and was getting 15 mbits ish again. Today I just tested and got between 1 and 4mbits again - it's almost like contention on steroids as teh router doesn't seem to have issues. I don't think what the guy did yesterday did a lot - he reset me to 17mbits bras but I had got there via dlm anyway. Any thoughts?


Register (or login) on our website and you will not see this ad.

Standard User musojon74
(newbie) Sat 15-Jan-11 13:20:50
Print Post

Re: Weird Broadband issues


[re: musojon74] [link to this post]
 
Oh, just for interest here's speed breakdown to show what happened from 14th...Note last night very very low speeds, but late morning better. the previous to 14th entries are to show what I used to have. Note huge bounces in speed. No disconnects.

Date Day Downstream Upstream Connection
15/01/11 13:05 Sat 9712 Kbps 1001 Kbps BT
15/01/11 13:02 Sat 6397 Kbps 981 Kbps BT
15/01/11 12:52 Sat 10856 Kbps 998 Kbps BT
15/01/11 12:13 Sat 4428 Kbps 997 Kbps BT
15/01/11 12:10 Sat 3998 Kbps 1001 Kbps BT
15/01/11 12:09 Sat 2055 Kbps 994 Kbps BT
15/01/11 02:27 Sat 15746 Kbps 1001 Kbps BT
15/01/11 01:16 Sat 15589 Kbps 997 Kbps BT
15/01/11 00:55 Sat 14622 Kbps 996 Kbps BT
15/01/11 00:35 Sat 9533 Kbps 989 Kbps BT
15/01/11 00:35 Sat 3921 Kbps 999 Kbps BT
15/01/11 00:21 Sat 10034 Kbps 1001 Kbps BT
15/01/11 00:20 Sat 3454 Kbps 1005 Kbps BT
15/01/11 00:19 Sat 4189 Kbps 1001 Kbps BT
15/01/11 00:05 Sat 12660 Kbps 1000 Kbps BT
15/01/11 00:04 Sat 11328 Kbps 1001 Kbps BT
15/01/11 00:03 Sat 13622 Kbps 1001 Kbps BT
15/01/11 00:02 Sat 10375 Kbps 999 Kbps BT
15/01/11 00:00 Sat 9280 Kbps 1000 Kbps BT
14/01/11 23:59 Fri 4925 Kbps 1000 Kbps BT
14/01/11 23:58 Fri 7080 Kbps 999 Kbps BT
14/01/11 23:56 Fri 246 Kbps 998 Kbps BT
14/01/11 23:48 Fri 2024 Kbps 998 Kbps BT
14/01/11 23:15 Fri 636 Kbps 1001 Kbps BT
14/01/11 20:26 Fri 351 Kbps 1002 Kbps BT
14/01/11 20:21 Fri 394 Kbps 998 Kbps BT
14/01/11 20:18 Fri 332 Kbps 999 Kbps BT
14/01/11 18:43 Fri 936 Kbps 1000 Kbps BT
30/12/10 14:01 Thu 14753 Kbps 992 Kbps BT
30/12/10 13:58 Thu 14966 Kbps 988 Kbps BT
Standard User camieabz
(legend) Sat 15-Jan-11 13:26:12
Print Post

Re: Weird Broadband issues


[re: musojon74] [link to this post]
 
I suggest you get the TBB Meter (from the TBB main site), and also the TBB Quality ping monitor.

http://www.thinkbroadband.com/tools.html

Once the Meter is installed, you can try downloading a few of the large files from the speedtest area of the site and see how the graph looks (flat and steady or choppy). It might give an idea of whether or not it's just a speedtest issue, or if your connection is choppy when actually downloading data (more real-world).

You'll get info from the ping monitor once it's been running for a day or so. It will show disconnections, high pings etc, and can assist in spotting anomalies.

~~~~~~~~~~

Message to the mods:

Don't you hate it that you can't disable sigs? Ha Ha!

© Camieabz 2002-2011

report this link
Standard User musojon74
(newbie) Sat 15-Jan-11 13:48:12
Print Post

Re: Weird Broadband issues


[re: camieabz] [link to this post]
 
Hey smile

OK I"ve grabbed the tbbmeter, however the other one needs a static ip which i don't have unfortunately. Will look at the results. Test file downloaded at about 2.1mbits frown
Standard User camieabz
(legend) Sat 15-Jan-11 13:49:38
Print Post

Re: Weird Broadband issues


[re: musojon74] [link to this post]
 
Which is slightly more than 19,255Kbps. smile

~~~~~~~~~~

Message to the mods:

Don't you hate it that you can't disable sigs? Ha Ha!

© Camieabz 2002-2011

report this link
Standard User musojon74
(newbie) Sat 15-Jan-11 14:14:03
Print Post

Re: Weird Broadband issues


[re: camieabz] [link to this post]
 
Oh, ok tongue the sync is 19,255 kilo bits per second smile I can't get large / small letter combis right.

graph of my 1gig file download so far

The gap in the middle is me pausing d/l to check something on the media center.
Standard User camieabz
(legend) Sat 15-Jan-11 14:31:45
Print Post

Re: Weird Broadband issues


[re: musojon74] [link to this post]
 
I've drawn a line along where the 'flat' speed seems to be imo.

http://www.camieabz.co.uk/graph.gif

It seems to be quite a choppy and less impressive connection than you want. You didn't state your ISP (or I mised it). Best suggestion is to take similar tests at different times of different days to establish if it's contention or not. It looks to me like it's part of the problem.

~~~~~~~~~~

Message to the mods:

Don't you hate it that you can't disable sigs? Ha Ha!

© Camieabz 2002-2011

report this link
Standard User musojon74
(newbie) Sat 15-Jan-11 14:46:19
Print Post

Re: Weird Broadband issues


[re: camieabz] [link to this post]
 
Cheers Camie smile

Well speed is now stabilized i guess.... www.jonmusic.co.uk/geekstuff/graph2.gif

Nightmare. I will check overnight. Certainly looks like contention but to change from a very good connection to this is unbelievable.I'll try and break contract if this is all i'll get in future. And I was going to go to their fttc, too.

The only other thing - and this is a huge thing which may make all my ranting pointless - I have received a new router from BT. Now whilst the sync rates are nice I wonder if the modem is dodgy. Since I've tried wired and wireless connections which are all awful. A couple of weeks ago everything was fine.

Once a day d/c to change router won't mess up my DLM too much will it?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to