Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User mattewan
(learned) Fri 22-Apr-11 10:46:31
Print Post

Switched to Annex M, only gained 100Kbps?


[link to this post]
 
Hey,

On Wednesday plusnet put in an order for my business connection to be upgraded to Annex M (plusnet have only just started offering this).

They told me it would take 24 hours for the order to complete.

After almost 48 hours I have rebooted my router, an my upload sync is exactly 1200Kbps.

Previously, before Annex M I was getting 1099Kbps on upstream, and a reboot before that I was getting 1079Kbps.

Is it normal to get just a slight increase? I am confident I am now on Annex M as I have never had my modem sync that high on the upstream, but it seems like it just isn't worth the extra £10 ex vat per month for 100Kbps extra.

My modem doesn't split out any info on whether its using Annex M or not. The modem is a Linksys AM200 and I have done research and it DOES support Annex M.

Here are my stats:

Software Version: 1.19.04
ADSL Version: 7.2.3.0
Boot Code Version: 0.01
System Uptime: 00:18:04:33

DSL Status: UP
DSL Modulation Mode: G.992.5 (ADSL2+)
DSL Path Mode: FAST
Downstream Rate: 15133 Kbps
Upstream Rate: 1200 Kbps
Downstream Margin: 6 db
Upstream Margin: 6 db
Downstream Line Attenuation: 31
Upstream Line Attenuation: 32
Downstream Transmit Power: 22
Upstream Transmit Power: 11
LOS Errors: 0

PVC Status: UP
Encapsulation: RFC 2364 PPPoA
Multiplexing: VC
Autodetect: Enable
VPI: 0
VCI: 38

Is this a stuck/incorrect profile for my upstream? Or do profiles only exist on downstream?

Thanks

Edited by mattewan (Fri 22-Apr-11 10:50:35)

Standard User Zarjaz
(knowledge is power) Fri 22-Apr-11 10:54:28
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mattewan] [link to this post]
 
AFAIK Profiles are downstream only, but haven't come across any annex lines yet, so can't guarantee it. No fibre where your business is ?

Standard User mixt
(experienced) Fri 22-Apr-11 11:10:26
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mattewan] [link to this post]
 
Is the downstream any slower? If it's annex M, there should be a drop in the downstream and a notable upstream increase. 100Kbps is not a notable increase (in my opinion).

Now on <aaisp.net>
Previous ISPs: Virgin Media (50Mb/Cable), Be* Un Limited, ZeN
Is Linux routing your internet connection?
Need to make BIND geo-aware?


Register (or login) on our website and you will not see this ad.

Standard User mattewan
(learned) Fri 22-Apr-11 11:11:28
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: Zarjaz] [link to this post]
 
Didn't think there are profiles on upstream, but maybe something else is going on. I don't really know anything about Annex M, and my knowledge on how ADSL2+ Works to this degree is limited.

There is Virgin Media here, but the business cable products have really bad upload speeds.

No FTTC in this area either, and AFAIK, no plans to do it any time soon.

Edited by mattewan (Fri 22-Apr-11 11:13:58)

Standard User mattewan
(learned) Fri 22-Apr-11 11:13:23
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mixt] [link to this post]
 
mixt:

To be honist, the downstream sync is always around 15000Kbps, so no, no real change there. Infact I think that my downstream is 100 Kbps faster now too. Maybe this is due to the time of day the router re-synced, which could explain my upload speed increase.

Probably going to have to wait until Tuesday to find out whats going on.

Edited by mattewan (Fri 22-Apr-11 11:14:56)

Standard User mixt
(experienced) Fri 22-Apr-11 11:17:01
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mattewan] [link to this post]
 
Yes, I think your +100Kbps is just due to time of day. The point of annex M is to sacrifice more of the downstream frequencies on your line, making them upstream instead. Result is you should end up with significantly more upstream, with a corresponding drop in downstream. I don't think this has happened yet, so someone somewhere needs to investigate things further.

Now on <aaisp.net>
Previous ISPs: Virgin Media (50Mb/Cable), Be* Un Limited, ZeN
Is Linux routing your internet connection?
Need to make BIND geo-aware?
Standard User BatBoy
(legend) Fri 22-Apr-11 11:18:59
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mattewan] [link to this post]
 
In reply to a post by mattewan:
Probably going to have to wait until Tuesday to find out whats going on.
You could graph the tones using DMT or Routerstsats to see if the Upload frequency range has increased. But with your attenuation, Annex M won't have much effect anyway.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User mixt
(experienced) Fri 22-Apr-11 11:28:09
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: BatBoy] [link to this post]
 
Not sure I agree with you.

Annex M uses lower frequencies on the line, thus, the less attenuated ones. It does this by simply using more of the downstream BINs at lower frequencies and re-purposing them to be used as upstream. He should see a notable increase in upload, whilst the download is decreased as a consequence.

Yes, I agree, on very long lines, annex M probably is pointless, but his line is not -that- long that it would not allow annex M to perform its magic.

Now on <aaisp.net>
Previous ISPs: Virgin Media (50Mb/Cable), Be* Un Limited, ZeN
Is Linux routing your internet connection?
Need to make BIND geo-aware?
Standard User mattewan
(learned) Fri 22-Apr-11 11:28:11
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
You could graph the tones using DMT or Routerstsats to see if the Upload frequency range has increased. But with your attenuation, Annex M won't have much effect anyway.


Wont have much effect on what? The Upload frequency range or the actual upstream sync speed?

Thanks

Standard User tommy45
(fountain of knowledge) Fri 22-Apr-11 12:07:51
Print Post

Re: Switched to Annex M, only gained 100Kbps?


[re: mattewan] [link to this post]
 
In reply to a post by mattewan:
Here are my stats:

Software Version: 1.19.04
ADSL Version: 7.2.3.0
Boot Code Version: 0.01
System Uptime: 00:18:04:33

DSL Status: UP
DSL Modulation Mode: G.992.5 (ADSL2+)
DSL Path Mode: FAST
Downstream Rate: 15133 Kbps
Upstream Rate: 1200 Kbps
Downstream Margin: 6 db
Upstream Margin: 6 db
Downstream Line Attenuation: 31
Upstream Line Attenuation: 32
Downstream Transmit Power: 22
Upstream Transmit Power: 11
LOS Errors: 0

PVC Status: UP
Encapsulation: RFC 2364 PPPoA
Multiplexing: VC
Autodetect: Enable
VPI: 0
VCI: 38
those stats look wrong
upstream sync is 1200kbps this could be due to a technical limitation of the adsl mode or set by your isp, is 1200kbps the max upstream for the plusnet product you have been on until now? upto 1.2mbits upload
upstream attenuation is higher than the downstream @32db,
downstream transmit power is a tad high maybe,

Things you can do is verify that the router is syncing on the Annex m mode as it looks to me as it's using ASDL2+ instead
what router are you using ?

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to