Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User liam1412
(newbie) Fri 29-Apr-11 18:51:25
Print Post

Help with strange broadband problem


[link to this post]
 
Hi There

Hoping to get some help with my broadband problem which started this morning

Before I start with what's happening I have downloaded about 15gb since yesterday/ Secondly I am with Sky on Max so should not be seeing any traffic management at all.

Since this AM my broadband has kept dropping really slow (inlcuding torrents) to the point I could click to load a page and go for a smoke. After getting frustrated I would go do something else. When I come back torrent is back up to 1.3mb/s and http is running fine again. After 5 mins or so of browsing same problem again. It seems like the http traffic is causing a slow down. I have sat and watched the torrent and after a few mins of http activity it starts to rise again. As soon as there is any http traffic the torrent slows, and then http grinds to a halt also.

My downstream shows as 15000 almost constantly in my router settings page. Hope someone can be of some assistance

Thanks
Standard User john2007
(legend) Fri 29-Apr-11 19:02:01
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
Could you post your router stats? See http://kitz.co.uk/adsl/frogstats.php

Is this a new problem? i.e. have you been OK downloading torrents before from Sky? Which model of router are you using?
Standard User liam1412
(newbie) Fri 29-Apr-11 19:14:17
Print Post

Re: Help with strange broadband problem


[re: john2007] [link to this post]
 
Hi John

Thanks for the reply,

This is taken just now - it is slow but not terrible.

This is a brand new problem. I have had sky for 2 years and never been a light user and regularly used torrents

ort Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 1895345 3230730 0 15321 219813 04:16:02
LAN 100M/Full 3159 0 0 16 0 04:32:55
WLAN 11M/54M 3167107 2173565 0 208270 19141 04:32:43
ADSL Link Downstream Upstream
Connection Speed 15357 kbps 797 kbps
Line Attenuation 29 db 15 db
Noise Margin 7 db 14 db


Register (or login) on our website and you will not see this ad.

Standard User liam1412
(newbie) Fri 29-Apr-11 19:19:27
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
Just had a really really bad spell but taken one again


Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 2148135 3658148 0 16141 245834 04:22:12
LAN 100M/Full 3159 0 0 16 0 04:39:05
WLAN 11M/54M 3590470 2453199 0 233146 20189 04:38:53
ADSL Link Downstream Upstream
Connection Speed 15357 kbps 797 kbps
Line Attenuation 29 db 15 db
Noise Margin 7 db 14 db
Standard User wanapoo
(member) Fri 29-Apr-11 19:37:11
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
I cant see anything wrong with those stats, they look fairly ok to me.

You need to check your computer because if thats running really slow, it can give the impression of slow broadband. press CTRL,ALT, DELETE to open the task manager and click on the tab at the top labelled PERFORMANCE and take a screenshot. Then go to the start menu and open a command prompt and type NETSTAT/B. take a screenshot of the results and upload them so we can have a look.

Standard User liam1412
(newbie) Fri 29-Apr-11 20:02:25
Print Post

Re: Help with strange broadband problem


[re: wanapoo] [link to this post]
 
It is also happening on my partners comp also - sorry I should have added that. I have just taken the screen shot but it is way too long to do a screen dump. I have to scroll about 5 mins to get to the bottom LOL
Standard User liam1412
(newbie) Fri 29-Apr-11 20:04:36
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
http://www.fourteen12.co.uk/netstat.JPG

Link to the bottom bit of the netstat dump
Standard User wanapoo
(member) Fri 29-Apr-11 22:07:11
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
Sorry, I should of told you to turn everything off which you control what uses the internet, like the bitorrent program, internet explorer, instant messengers.
Then do the NETSTAT /B in the command prompt.

The task manager performance screenshot will give information saying how much memory your computer has, and how much of it is used up. It will say if there is something processor intensive which maybe overloading your computer. It may not be the case, but I cant tell without seeing it.

The netstat test is to check to make sure no spyware of adware is being broadcasted down your internet connection.
If the netstat test comes back empty, do a speedtest to see if its your internet connection.

I have also noticed that your connected wirelessly. If your using a usb wireless adaptor, it can also slow things down when the computer is worked hard. Eliminate it from the problem by unplugging it and plugging in the ethernet cable directly linking the computer and router.

Standard User Lemzip
(fountain of knowledge) Sat 30-Apr-11 03:05:32
Print Post

Re: Help with strange broadband problem


[re: liam1412] [link to this post]
 
traffic management???
Standard User john2007
(legend) Sat 30-Apr-11 08:18:44
Print Post

Re: Help with strange broadband problem


[re: Lemzip] [link to this post]
 
I thought traffic management/congestion were only a problem for the resold BT product, Sky Connect. Sky Max should be LLU.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to