Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User ronzza
(learned) Thu 19-May-11 21:15:35
Print Post

line attenuation / snr help please


[link to this post]
 
Have I been restricted on this line? should I be getting more?
please find my line stats below:

Uptime: 8 days, 2:13:45

DSL Type: G.992.5 annex A

Maximum Bandwidth (Up/Down) [kbps/kbps]: 1,239 / 7,233

Bandwidth (Up/Down) [kbps/kbps]: 1,226 / 3,834

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 12.0 / 18.0

Line Attenuation (Up/Down) [dB]: 25.5 / 44.5

SN Margin (Up/Down) [dB]: 7.5 / 17.0

Vendor ID (Local/Remote): TMMB / BDCM

Loss of Framing (Local/Remote): 6 / 0

Loss of Signal (Local/Remote): 1 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 816 / 0

FEC Errors (Up/Down): 9,390 / 31,184,424

CRC Errors (Up/Down): 9,390 / 94,680

HEC Errors (Up/Down): 10,112 / 27,597
Standard User john2007
(legend) Thu 19-May-11 21:35:20
Print Post

Re: line attenuation / snr help please


[re: ronzza] [link to this post]
 
Your sync seems appropriate for your attenuation.
Standard User BatBoy
(legend) Thu 19-May-11 21:38:49
Print Post

Re: line attenuation / snr help please


[re: john2007] [link to this post]
 
I think you're looking at the wrong bandwidth
Downstream sync speed of 3834 kbit is 3293 kbit slower or 54 percent of the average for connections with the same downstream attenuation of 44.5dB




______________________________________________________________________________attack_the_post_not_the_poster__________________


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Thu 19-May-11 21:42:06
Print Post

Re: line attenuation / snr help please


[re: BatBoy] [link to this post]
 
xpost here http://forums.thinkbroadband.com/o2/t/4004029-line-a...



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User john2007
(legend) Thu 19-May-11 21:49:49
Print Post

Re: line attenuation / snr help please


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
I think you're looking at the wrong bandwidth
Downstream sync speed of 3834 kbit is 3293 kbit slower or 54 percent of the average for connections with the same downstream attenuation of 44.5dB

I was.
Standard User john2007
(legend) Thu 19-May-11 21:50:52
Print Post

Re: line attenuation / snr help please


[re: ronzza] [link to this post]
 
What stats do you get if you plug your router into the test socket within your BT master socket?
Standard User ronzza
(learned) Thu 19-May-11 22:12:55
Print Post

Re: line attenuation / snr help please


[re: ronzza] [link to this post]
 
using test socket and restarted router
but still the same
Standard User Zarjaz
(knowledge is power) Thu 19-May-11 22:14:41
Print Post

Re: line attenuation / snr help please


[re: ronzza] [link to this post]
 
No, but that's some pants statistics, you got all your filters in place ? Got a noisy line maybe ?

Standard User nredwood
(knowledge is power) Thu 19-May-11 22:21:22
Print Post

Re: line attenuation / snr help please


[re: BatBoy] [link to this post]
 
Naughty!

Be* Unlimited
Standard User nredwood
(knowledge is power) Thu 19-May-11 22:22:52
Print Post

Re: line attenuation / snr help please


[re: ronzza] [link to this post]
 
Likely some line issue, but may be worth trying a factory reset of the O2 Box

Be* Unlimited
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to