Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Corbula
(regular) Tue 31-May-11 13:27:44
Print Post

internet down, Virgin say nothing was found


[link to this post]
 
Last week my internet connection went down, so we reported it to Virgin who put it down as a fault and said it could be 5 days before it is fixed. The internet went down at around 11am, got a text at 3pm to say an engineer was working on it. An hour later the internet was working until around 11pm that night and it went down again. Not long after it came back up and worked for a few days.

After a few days the internet went down again and we phoned Virgin to make sure the ticket hadn't been closed as there was still a problem. The ticket was still open, and the internet was up until yesterday mostly.

Yesterday the internet went down again. We found that removing one of the two Ethernet cables the internet would work, plugging it back in and the internet would go down. So yesterday we removed one of the cables and the internet worked for most of the day.

We got a text a few hours later to say the problem was fixed. So plugged back in the Ethernet cable and it worked for a few hours before going down again. It came back up not long later on its own. We phoned Virgin to see if the ticket was still open because it obviously there was still a problem. They said that the ticket had been closed as they didn't find anything. They opened another ticket to say there was still a problem.

The internet continued to work until 2am last night/this morning, when it went down. It's still down now and taking out any cables or anything isn't doing anything.

Do you think its a problem at my end or something at there end?

Any help will be appreciated.
Administrator MrSaffron
(staff) Tue 31-May-11 13:35:17
Print Post

Re: internet down, Virgin say nothing was found


[re: Corbula] [link to this post]
 
Removing the ethernet cables from what?

You don't say what Virgin service you have, and what hardware e.g. cable modem and router, so hard to give any further advice.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Corbula
(regular) Tue 31-May-11 13:41:40
Print Post

Re: internet down, Virgin say nothing was found


[re: MrSaffron] [link to this post]
 
I knew I would forget something.

I meant removing the Ethernet cables from the router. Although at the moment that isn't affecting anything.

The router is a netgear dg834g, that was supplied by Virgin. I'm on Virgin National (adsl 8mb).


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 31-May-11 14:16:45
Print Post

Re: internet down, Virgin say nothing was found


[re: Corbula] [link to this post]
 
Most likely you had two issues.

What status were/are the various lights on the DG834G and if you goto http://192.168.0.1 you should be able to see whether the modem is seeing an ADSL connection at all, and then whether you are also authenticated.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Corbula
(regular) Tue 31-May-11 14:25:54
Print Post

Re: internet down, Virgin say nothing was found


[re: MrSaffron] [link to this post]
 
Right now the power light is on and the light showing what Ethernet ports are connected are on but keep flashing off. The internet light keeps flashing on every 10 seconds or so but only for a second then goes off.

earlier the power light and Ethernet port lights were on but constant, nothing was flashing.

if I open FireFox and go to that ip address I just get unable to connect.
Administrator MrSaffron
(staff) Tue 31-May-11 15:12:29
Print Post

Re: internet down, Virgin say nothing was found


[re: Corbula] [link to this post]
 
Unplug the ADSL lead, and then restart the router. After around 30 seconds the ethernet port lights should pretty much stay on, unless there is network activity.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Corbula
(regular) Thu 02-Jun-11 16:47:32
Print Post

Re: internet down, Virgin say nothing was found


[re: MrSaffron] [link to this post]
 
It seems it was the router after all.

A friend has let me use his router and when i connected it, it worked. I connected back to the old router and it still wasn't working.

They are sending a new router at the cost of staying with them for six months.
  Print Thread

Jump to