Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User CommandQ
(newbie) Wed 08-Jun-11 00:03:18
Print Post

Somethings wrong


[link to this post]
 
Ok so heres the story, I ordered broadband from talktalk to go on my other line, an openreach engineer came, he replaced the sky line with talktalk, then i told hin their is two lines, two connections, he then put the talktalk on the other line and left without putting the sky back on so today a different openreach engineer came, he put the sky back on the other line and left, i noticed that my talktalk has gone really bad, it's the 2nd of it, yesterday it was syncing at around 16300 kbps downstream 700 kbps upstream and today it's gone much worse, he's the stats for it.

Upstream line rate (kbit/s) 69
Downstream line rate (kbit/s) 7587
Line standard ADSL2+
Channel type Interleaved
Upstream SNR (dB) 15.7
Downstream SNR (dB) 9.5
Upstream interleave depth 1
Downstream interleave depth 64
Upstream line attenuation (dB) 45.3
Downstream line attenuation (dB) 32
Upstream output power (dBmV) 11.5
Downstream output power (dBmV) 0
Upstream CRC 90
Downstream CRC 0
Upstream FEC 59464
Downstream FEC 0

Am I right thinking the attenuation has double or so, is this why their I'm now getting low speeds and quite high pings.

Here is a speed test from today and yesterday, they seem to not be saved in my PC (about 14mb on the pc) so here's two from my phone.

Today: http://www.speedtest.net/iphone/119972982.png
Yesterday: http://www.speedtest.net/iphone/119742432.png

My other line is running as usual, heres my stats and a test to compare.

Connection Speed 17850 kbps 1053 kbps
Line Attenuation 20 db 4.5 db
Noise Margin 7 db 6 db

The sky line right now: http://www.speedtest.net/result/1331293103.png

I think the talktalk has DLM, if it does then its will be in the 1st 10 days thing, will that correct this, or will an engineer be needed, I've said this before and I'll say it again, I don't want to pay for something an openreach engineer has caused.

Please reply. High pings, bad upload, I can't live with it.

The sky broadband is going in about 2 month.

Edited by CommandQ (Wed 08-Jun-11 00:05:57)

Administrator MrSaffron
(staff) Wed 08-Jun-11 09:53:04
Print Post

Re: Somethings wrong


[re: CommandQ] [link to this post]
 
Does a phone work on the talktalk line?

Double of attenuation suggests one leg is disconnected, i.e. one of two wires is not connected.

DLM/Training does NOT much about with attenuation, so is not that.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User CommandQ
(newbie) Wed 08-Jun-11 15:05:43
Print Post

Re: Somethings wrong


[re: MrSaffron] [link to this post]
 
Yeah phone doesn't work on the talktalk line now (just to be clear, the phone stopped working when the speed dropped and the attenuation doubled). Here's a photo of the talktalk line wiring thats connected to the socket. http://i56.tinypic.com/nm156b.jpg

I know the sky line is wired differently for sure, if you need a photo of that I can take one.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Wed 08-Jun-11 15:08:21
Print Post

Re: Somethings wrong


[re: CommandQ] [link to this post]
 
Blue pair on 2 and 5 for what is a phone extension looks fine to me.

Does the phone work in the test socket that is revealed when the socket is in the state it is in the photo? If not then needs reporting to Openreach via one of your providers, they have possibly knocked the wire out somewhere.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User CommandQ
(newbie) Wed 08-Jun-11 15:19:52
Print Post

Re: Somethings wrong


[re: MrSaffron] [link to this post]
 
The phone doesn't work in the test socket. I guess I'll ring up talktalk, thanks for your help.
  Print Thread

Jump to