Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Draag
(newbie) Tue 19-Jul-11 22:41:06
Print Post

Weird problem with dodgy DL / UP speeds and ping


[link to this post]
 
Ok guys, got a bit of a weird problem here crazy

About 2 months ago, I had absolutely no problems whatsoever with my broadband and I was getting what was being payed for. The broadband ISP is Orange Home UK and the connection itself is an ADSL 8mbps broadband package. In my area on my line, the average speed was about 6mbps download and 0.50mbps upload. The router is a Siemens Gigaset SE572 G Wireless Router which was provided by the ISP. About 1 month ago the line went almost dead, completely out of nowhere. Download speed averaging at about 0.70mbps and upload was about 0.30mbps along with the phones in the house being very crackely. One of my family members contacted BT and they said the line was faulty. They came out to my house and made some fixtures outside underground and found out that our cable was touching our neighbours'. Ever since they moved the cable away from the neighbours', the speeds were restored to 6mbps and 0.50mbps. Now for the last 4 days, my speeds have been hard hit again, however, the phone is absolutely fine. My download speed keeps jumping around everywhere, it usually starts at around 6mbps and would randomly drop to 2-4mbps and after a few seconds back to 6mbps, all occuring in 30 seconds or so. For 30 seconds, it would be like that, another 30 seconds fine, another 30 seconds it would be back to that :\
My upload speed is now always about 0.37-0.38mbps and my average ping was about 70, in the 30 seconds with the DL, it also jumps around and can sometimes hit about 320 o.O
I had been recently uploading a lot of files to youtube and zshare and ever since, this has been happening. I basically just want to know whether you guys think ive been hard hit by Orange or my line is just messed up crazy
On 0.50mbps, I uploaded a maximum of 1.2GB in the last half a month to youtube and zshare.
This is what Orange have said on their website for my account.
http://gyazo.com/51f64ddcc5ab37e7772eb70c98f7a145.png

This problem has been doing my head in now for about 4-5 days and has annoyed the hell out of me on pc online games and xbox live. The main phone line socket is in our hallway by the front door with a phone connected to it, along with 2 other phone sockets connected to it in the inside of the main socket. One is upstairs in a bedroom with a cordless phone connected into it and the other socket is in our computer/gaming room and has the router connected to it. All of our 3 phone sockets has ADSL filters in them and were changed yesterday with still nothing. I am able to connect to the internet with absolutely no problem, its just the ping, Download and upload speeds that are currently concerning me after some uploading a few days ago and a huge line problem which was fixed by BT about 2 months ago. It puzzles me because my speeds arnt as slow as the BT issue 2 months ago crazy
My 2 pcs and laptop connect to the router via wireless with no problems at all. My xbox connects via ethernet to the same router with no problem. Just horrible ping and speeds.

Already tried -
Ringing Orange - Currently their not answering.
Connecting router to the Main socket in hallway rather than into extra socket in gaming/pc room - There was no difference at all except a lower signal due to it being farer away from my pc.

If you need any pc rig info or xbox info, just ask. Sorry that was a mouthfull and thanks for any help and replies smile

All tests were made on http://www.speedtest.net and the dodgy speeds occur on all servers which is why I presumed it was my line or something to do with me.

Sorry if this is in the wrong section, Im new to forums -.-

- Draag

Edited by Draag (Tue 19-Jul-11 22:45:09)

Administrator MrSaffron
(staff) Tue 19-Jul-11 22:47:32
Print Post

Re: Weird problem with dodgy DL / UP speeds and ping


[re: Draag] [link to this post]
 
If you have transferred more than 10GB of data they may have slowed you down deliberately, since your package is a 10GB one.

To see if its the line again, you need to look at the data held in the Siemens router
http://www.kitz.co.uk/adsl/frogstats.php and pick your router, which shows how to get the numbers out.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Draag
(newbie) Tue 19-Jul-11 22:56:33
Print Post

Re: Weird problem with dodgy DL / UP speeds and ping


[re: MrSaffron] [link to this post]
 
I have looked at my ADSL Line Status on my router. Is this what I should be around about expecting for an 8mbps package?
http://gyazo.com/f509759adeba9c12602f2861e59088bd.png


Register (or login) on our website and you will not see this ad.

Standard User john2007
(legend) Tue 19-Jul-11 23:02:23
Print Post

Re: Weird problem with dodgy DL / UP speeds and ping


[re: Draag] [link to this post]
 
Yes. Your line is interleaved and they are the normal maximum stats (non interleaved you'd probably see 8128/448 down/up).
Standard User Draag
(newbie) Tue 19-Jul-11 23:04:51
Print Post

Re: Weird problem with dodgy DL / UP speeds and ping


[re: john2007] [link to this post]
 
Ok, thank you both for the help/support smile
  Print Thread

Jump to