Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User frustrated_vexed
(newbie) Tue 01-Nov-11 18:03:41
Print Post

upgraded cabinet - downgraded my service - HELP!


[link to this post]
 
Hi all, I need some help.
BT upgraded the cabinet (to what I don't know) and I've been having nothing but problems ever since.
My service was previously a solid un-droppable 500k download and 400k upload (abismal I know). Now post upgrade my service is flaking out at least once a day (often when the phone rang?) and I am very lucky to get past 225k download and 600k upload (which I find odd - upload faster than download?).
I've had 6 engineer visits and they've changed all sorts, worked with the various parts of BT (openreach and retail etc). The last thing I was told is its a profiling issue. Friday I had a new profile issued which shot my sync'd line speed up to 1.9M (indicated on the router page) but 3dB noise margin (used to be 6). Then I couldn't do anything, google took 20 mins to download.
As of now my router indicates 660kbps download 770kbps upload (still round the wrong way) and 5.6dB noise margin, with 66dB attenuation down.

Now that would be fine. but all my devices report 210kbps download and 580kbps upload.

Whats going on? 3 months without usable 'tinters' is starting to grate.

thanks for your replies, sorry for the huge post.
Standard User john2007
(legend) Tue 01-Nov-11 18:50:55
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
You'll have to wait for one of the BT guys to comment but cutting out when the phone rings may indicate a high resistance fault.

Do you have a test socket (inside modern BT master sockets)? If so could you plug your modem/router in there and recheck the stats.

See http://www.dslzoneuk.net/socket.php?type=html

For stats see http://www.dslzoneuk.net/adsl_line_stats.php or http://kitz.co.uk/adsl/frogstats.php
Standard User frustrated_vexed
(newbie) Tue 01-Nov-11 19:06:55
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: john2007] [link to this post]
 
yeah, had the router plugged into the test socket for the first month. The engineers tried that too, then replaced it. Changed my d-side (?) and some stuff at the cab, then the exchange, also on 3rd router (bthh2 then two different bt hh3's).

I can't work out how the hub reports (right now) 659kbps download, which I'd be happy with (ish) but everything is so slow. A couple of different speed tests tell me my download is only around 250kbps. Its almost unusable.


Register (or login) on our website and you will not see this ad.

Standard User frustrated_vexed
(newbie) Tue 01-Nov-11 19:11:21
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
Line state: Connected
Connection time: 0 days, 04:01:28
Downstream: 659.8 Kbps
Upstream: 730.3 Kbps

ADSL Settings
VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.3 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 5.7 dB / 6.0 dB
Line attenuation (Down/Up): 66.8 dB / 39.9 dB
Output power (Down/Up): 14.2 dBm / 12.5 dBm
FEC Events (Down/Up): 2710849 / 682
CRC Events (Down/Up): 1073 / 143
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 911 / 108
Error Seconds (Local/Remote): 150381 / 459

screen shot off home hub 3
Standard User iand
(experienced) Tue 01-Nov-11 19:34:04
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
not what you want to hear but the
Line attenuation (Down/Up): 66.8 dB
is the kicker. I would think this has changed for some reason, hence the low download speeds

IanD
Administrator MrSaffron
(staff) Tue 01-Nov-11 20:14:05
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: iand] [link to this post]
 
400 upload previously suggests an older ipstream Max product (up to 8Meg) and now you are on an ADSL2+ (connecting at ADSL2 due to line length) and this has faster upstream speeds possible.

If the line attenuation is around the same as previously, then suggestions are

1. Force modem to connect using only ADSL mode (G.DMT 992.1)
or
2. Source your own ADSL modem , 2Wire 2700 HGV is a common recommendation for long lines.

Why? Previous versions of the home hub were not great on long lines, and this may be the case again

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Zarjaz
(knowledge is power) Wed 02-Nov-11 23:08:36
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
As Mr.S noted, you would appear to be on an ADSL2+ service now, and this is often less stable on very long lines. I using the phone is causing the broadband to drop, then that's indicative of a fault *possibly*. You have had a D-side swap out, so when the next engineer comes ask if they can swap out the E-side, also, did they check the fit ? How the wire gets from the distribution point to your socket ?

Standard User frustrated_vexed
(newbie) Thu 03-Nov-11 11:47:24
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: Zarjaz] [link to this post]
 
Right guys, firstly thanks for your help.
As suggested forced router to adsl, and touch wood, no drops (dispite plenty of land line use) for 1 day 22 hours. A record since upgrade!
After much cajoling I've managed to get some form of engineers report. I'm on my third pair apparently. Does a pair consist of D+E?
The first engineers visit changed out the cable from my master socket to the pole because there was two bad joins on it (next to my house) and it wouldn't stretch for a re-termination at the pole.
Does any of this make sense? I got most of the info off an indian somewhere.

Speed as indicated by the hub is right now 656kbps up and 760kbps down (still seams the wrong way) however internet speed tests are coming in at 230kbps and 420 kbps ish.

latest BT answer is to rebuild my profile again, with one last BT engineer visit booked for 12 days after the profile rebuild.

Wish I could get mobile broadband here!!

Edited by frustrated_vexed (Thu 03-Nov-11 11:49:08)

Administrator MrSaffron
(staff) Thu 03-Nov-11 13:15:08
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
Your profile is at www.speedtester.bt.com so worth a visit to see if its at the best value yet for the connection speed.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User kamelion
(experienced) Thu 03-Nov-11 16:18:51
Print Post

Re: upgraded cabinet - downgraded my service - HELP!


[re: frustrated_vexed] [link to this post]
 
Your output power is too low. It should be closer to 19.dbm

BeUnlimited
Bandwidth (Up/Down) [kbps/kbps]: 2,273 / 21,442
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to