Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User asanyfuleno
(regular) Thu 08-Dec-11 14:30:28
Print Post

Sudden speed drop after BT help


[link to this post]
 
We had a noise on our phone line so after doing a quiet line test at the master socket I reported it to Tesco who bill us for our landline voice service who phoned me back and said BT could see the issue and would get it fixed. At the time our broadband connection speeds were around 1726 kbps or so.

After about ten days the noise stopped and our broadband bounced up to 2144 kbps. Unfortunately that was short lived and the noise is now back but to a lesser extent than originally. The worst thing is our broadband cannot seem to connect above 1056 kbps.

I've phones Tesco again and they say the line is clear although when I do a quiet line test I can still hear it. I would dearly love to get the 2144 kbps back but I have no idea what BT could have done to have just a temporary fix.

Our broadband is provided by Demon who have been a complete waste of space as far as getting any kind of support from in the past. The router is a Netgear DG834Gv4 and was previously more than happy to sit with a 6.3 db downstream noise margin but now can't seem to do better than a 13.4 db margin.

Before I push the matter with Tesco any suggestions as to what might have happened and how I can persuade them to get it sorted?

Edited by asanyfuleno (Thu 08-Dec-11 14:33:53)

Standard User Zarjaz
(knowledge is power) Thu 08-Dec-11 17:29:45
Print Post

Re: Sudden speed drop after BT help


[re: asanyfuleno] [link to this post]
 
Don't bother with Tesco, the issue you are trying to report is now a broadband one, so have Demon get on to it.

Standard User asanyfuleno
(regular) Thu 08-Dec-11 22:53:19
Print Post

Re: Sudden speed drop after BT help


[re: Zarjaz] [link to this post]
 
I would rather like the clear line for voice calls also.


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Thu 08-Dec-11 23:25:38
Print Post

Re: Sudden speed drop after BT help


[re: asanyfuleno] [link to this post]
 
Do you get a clear line for voice with router disconnected? If so, it's solely a BB issue.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User asanyfuleno
(regular) Fri 09-Dec-11 15:41:24
Print Post

Re: Sudden speed drop after BT help


[re: XRaySpeX] [link to this post]
 
No! As I said when I do a clear line test at the master socket I can still hear noise.
Standard User b4dger
(knowledge is power) Fri 09-Dec-11 17:34:41
Print Post

Re: Sudden speed drop after BT help


[re: asanyfuleno] [link to this post]
 
Sounds (sic) like you need to report that to your phone provider!

There are often problems when your phone (voice) is directly with BT - things only get harder when using a 3rd party frown

Administrator MrSaffron
(staff) Sat 10-Dec-11 09:17:53
Print Post

Re: Sudden speed drop after BT help


[re: b4dger] [link to this post]
 
Have had one voice fault when using WLR and was just as easy to handle as calling BT, so I'd suggest it varies a lot.

Key thing is only report the noise if the quiet line test is showing it up WHEN all the ADSL hardware (including filters) is unplugged and disconnected.

Also as per the phone book, verify this issue from the master socket test socket, to rule out internal wiring

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User asanyfuleno
(regular) Sat 10-Dec-11 10:53:04
Print Post

Re: Sudden speed drop after BT help


[re: MrSaffron] [link to this post]
 
Yep, verified the noise with the front of the master socket removed and just a phone plugged in. Noise is consistent but can't work out why it disappeared and then came back again.
Standard User Zarjaz
(knowledge is power) Sun 11-Dec-11 12:43:31
Print Post

Re: Sudden speed drop after BT help


[re: asanyfuleno] [link to this post]
 
Noise is consistent but can't work out why it disappeared and then came back again.

Because that's what happens with intermittent faults. The noise on the line is the most apparent of symptoms, but isn't always there.

Standard User asanyfuleno
(regular) Sun 11-Dec-11 21:48:01
Print Post

Re: Sudden speed drop after BT help


[re: Zarjaz] [link to this post]
 
It's been there for between two to three years except for two to three days the other day.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to