Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Timalay
(committed) Tue 12-Jun-12 14:40:50
Print Post

Google Chrome Problem


[link to this post]
 
I seem to be having a problem where some flash based web videos on chrome will not play sound at all. I've works ok with firefox.

Any help guys.
Standard User b4dger
(knowledge is power) Tue 12-Jun-12 14:59:58
Print Post

Re: Google Chrome Problem


[re: Timalay] [link to this post]
 
Are you able to provide example URLs to see if others have the same problem?

Standard User Timalay
(committed) Sat 16-Jun-12 14:59:22
Print Post

Re: Google Chrome Problem


[re: Timalay] [link to this post]
 
It seems to have moved onto Firefox and internet explorer. I think it may be a flash problem. I've two programs under Adobe Flash, 1)Adobe Flash Player 11 ActiveX and 2)Adobe Flash Player 11 Plugin. Which one do you think I need to uninstall and re-install?


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Sat 16-Jun-12 19:40:46
Print Post

Re: Google Chrome Problem


[re: Timalay] [link to this post]
 
Plugin for FF, Active X for IE.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User Timalay
(committed) Sun 17-Jun-12 10:01:30
Print Post

Re: Google Chrome Problem


[re: Timalay] [link to this post]
 
Well I've tried uninstalling flash and reinstalling flash.
Standard User Timalay
(committed) Tue 19-Jun-12 11:13:42
Print Post

Re: Google Chrome Problem


[re: Timalay] [link to this post]
 
Well it look like it was a problem with Adobe Flash 11.3. According to this it's Firefox, so sorted it with Firefox at least.
  Print Thread

Jump to