Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Mayrhofen
(newbie) Fri 29-Jun-12 10:57:49
Print Post

ADSL Connection Problem


[link to this post]
 
Hi

Hoping some of you experts can assist.

We are seeing some ADSL issues whereby the router will disconnect and then reconnect frequently (45 times yesterday apparently). However I watched it stay online for 20, 30, 40 odd minutes at a time last night. Sometimes it is as low as a couple of minutes.

I spoke at length with my ISP who did the following tests.

1. Copper Line Test failed with router connected to test socket.
2. Copper Line Test passed with nothing connected to test socket.

We then experimented with:

1. Adding a filter (initally this failed and then passed with a different filter)
2. Adding a cable (test - passed)
3. Adding the router back in (test - failed)
4. Adding a different router (test - failed)

Both routers have up to date firmware, the second one has been in use for 4-5 years and initially caused some drops a couple of weeks ago hence the move to the backup router which has hardly been used. Everything was fine until the past few days.

More often than not the modem does not report the link to be down just the PPPoA connection as being 'LCP Up' and then reconnects.

Any ideas, their help desk simply said try another router as those two are faulty.

Thanks

Paul

Edited by Mayrhofen (Fri 29-Jun-12 11:07:02)

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 29-Jun-12 14:47:35
Print Post

Re: ADSL Connection Problem


[re: Mayrhofen] [link to this post]
 
If the router holds sync but the LCP is down & up repeatedly, then the problem is at the ISPs network.

Which ISP? How long's it been happening? I know my ISP's phone support are never aware of when their CHAP/LCP Authentication Server is playing up. Usually the only solution is to wait it out.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User Mayrhofen
(newbie) Fri 29-Jun-12 14:51:14
Print Post

Re: ADSL Connection Problem


[re: XRaySpeX] [link to this post]
 
Its Zen, been happening for the past few days really.


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Fri 29-Jun-12 20:35:22
Print Post

Re: ADSL Connection Problem


[re: Mayrhofen] [link to this post]
 
Cisco router perchance ?

Put a non-cisco router on the line, see how that performs.

  Print Thread

Jump to