Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User daamon
(newbie) Fri 06-Jul-12 19:31:53
Print Post

Change of address, can't browse https sites


[link to this post]
 
Hi all,

This is my first post here - I hope it's the right forum.

I've moved to a new place and the BT engineer came in this morning to check the telephone line and all was OK.

Out of interest, later in the day, I've hooked my laptop up to see if the internet was working and it appeared to be OK. Then I noticed that not everything was working.

I can browse the net as normal, but not secure sites or where there's a secure data transfer. The problems I'm seeing are:

* Web pages with https time out and won't load
* I can't connect to my Dropbox account - through the icon in the system tray
* I share my broadband using Connectify and connect to the broadcast wi-fi signal with my iPhone. I can browse as per above but cannot connect to iTunes store after I put my password in.

It all sounds as if there's something blocking my secure connection. Any suggestions?

Thanks.
Administrator MrSaffron
(staff) Fri 06-Jul-12 21:02:46
Print Post

Re: Change of address, can't browse https sites


[re: daamon] [link to this post]
 
Usually a sympton of having the wrong MTU hardcoded somewhere

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User daamon
(newbie) Sat 07-Jul-12 07:58:29
Print Post

Re: Change of address, can't browse https sites


[re: MrSaffron] [link to this post]
 
Thanks MrSaffron. What would you expect a sensible MTU setting to be? My connection says its 100Mbps. Can the MTU be set through Windows 7 or is it set directly on the device(s)?

My setup is telephone jack through a filter into a modem then network cable to my laptop. This is exactly the same setup before I moved and nothing's (knowingly) changed in terms of settings on the modem and laptop. Why would the MTU change to be potentially causing this problem?


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sat 07-Jul-12 09:00:06
Print Post

Re: Change of address, can't browse https sites


[re: daamon] [link to this post]
 
Who is the ISP and what package?


_____________________________________________________________________________________________ this is not usenet __________________
Standard User daamon
(newbie) Sat 07-Jul-12 09:29:15
Print Post

Re: Change of address, can't browse https sites


[re: BatBoy] [link to this post]
 
@BatBoy: Utilities Warehouse / cheapest 40Gb download limit broadband & telephone bundle.

Everything worked fine at my old place. I packed it up, moved, unpacked it and hooked up to the new telephone line (which has a new phone number) and now I can't access secure sites.
Standard User BatBoy
(legend) Sat 07-Jul-12 09:31:29
Print Post

Re: Change of address, can't browse https sites


[re: daamon] [link to this post]
 
Try changing your DNS to use google or OpenDNS.


_____________________________________________________________________________________________ this is not usenet __________________
Administrator MrSaffron
(staff) Sat 07-Jul-12 11:04:50
Print Post

Re: Change of address, can't browse https sites


[re: BatBoy] [link to this post]
 
I doubt DNS, as most sites have the same domain name just go from HTTP to HTTPS

UW buy what ever service is most cost effective to them at an exchange, so you may be on a different network now.

http://www.kitz.co.uk/adsl/tweak2.htm is worth a read on MTU. I prefer to have my router set to 1500, and if I need to tweak it lower fiddle around on the PC

Tiscali who used to supply UW where well known for things like operating with odd MTU values on kit that would break bits of the internet

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User daamon
(newbie) Sat 07-Jul-12 11:23:53
Print Post

Re: Change of address, can't browse https sites


[re: BatBoy] [link to this post]
 
How do I view what my DNS is set to / change it?

Again, why would any settings change through a physical relocation? I'm keen to learn / understand... Thanks.
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 07-Jul-12 14:44:54
Print Post

Re: Change of address, can't browse https sites


[re: daamon] [link to this post]
 
Both DNS & MTU settings are somewhere in your router settings.

UV use diff suppliers at diff exchanges (by price) and so their networks have diff characteristics.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User daamon
(newbie) Sun 08-Jul-12 22:40:01
Print Post

Re: Change of address, can't browse https sites


[re: XRaySpeX] [link to this post]
 
@XRaySpeX / MrSaffron: Thanks for the explanation as to why the settings may have changed - I didn't realise UW worked that way, but makes sense now I know.

Thanks also for the guidance on the DNS / MTU settings. I'll Google how to review / change these, but might need to pop back here to ask.

A quick question, to make sure - everyone is talking about "router settings"... I have only a Thomson modem between my phone jack and laptop, physically connected via a network cable. Is this the same thing?

Edited by daamon (Sun 08-Jul-12 22:58:13)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to